Skip to main content

Bypass Webproxy mikrotik

Jasa setting mikrotik - cara Bypass Webproxy mikrotik Seperti yang ada di wikinya mikrotik, tulisan ini pun bersumber dari sana. Hanya saja sumbernya berbahasa inggris disini saya terjemahkan. Judul aslinya di wiki mikrotik adalah Queue With Masquerading and Internal Proxy. Jadi saya coba sederhanakan pengertiannya dengan membypass webproxy agar tidak terlimit oleh Bandwith Limiter queue simple maupun limit bandwidt queue tree.




Sayang sekalikan punya web-proxy namun akses kedalamnya terlimit oleh queue simple maupun queue tree sementara yang merequest ke webproxy itu adalah client kita sendiri. Trik ini cocok digunakan untuk warnet yang terbatas soal dana, untuk membeli komputer buat squid proxy, atau bagi yang menggunakan Router Mikrotik Dengan komputer. Cara ini sangat cocok dan bermanfaat. Terlebih bila komputer yang dijadikan router memilik Harddisk Yang berkafasitas besar. Jadi hardisk dimanfaatkan untuk web-proxy. Nah untuk membypas webproxy mikrotik agar tidak terlimit bandwith manager mikrotik adalah dengan cara berikut.

Asumsikan Anda telah familiar soal instalasi mikrotik dan mengaktifkan web-proxy mikrotik langkah selanjutnya adalah menandai Trafik yang menuju ke web-proxy, dan letakkan paling atas pada mangle.
/ip firewall mangle

add chain=output out-interface=lan dscp=4 action=mark-packet new-packet-mark=proxy-hit passthrough=no

1 ;;;MANGLE HIT TRAFICK
add chain=prerouting in-interface=lan src-address=172.21.1.0/24 action=mark-packet new-packet-mark=test-up passthrough=no

2 ;;; CONN-MARK
add chain=forward src-address=172.21.1.0/24 action=mark-connection new-connection-mark=test-conn passthrough=yes

3 ;;; DOWN-DIRECT CONNECTION
add chain=forward in-interface=public connection-mark=test-conn action=mark-packet new-packet-mark=test-down passthrough=no

4 ;;; DOWN-VIA PROXY
add chain=output out-interface=lan dst-address=172.21.1.0/24 action=mark-packet new-packet-mark=test-down passthrough=no


Dan perhatikan rule nomor 3 adalah passthrough=yes dan yang lainnya passthrough=no
172.1.1.0/24 adalah class ip lan

Jasa setting mikrotik dan jasa setting proxy warnet

Comments

  1. Thanks.. ini yang saya cari-cari selama ini..
    klo boleh tau id YM yang nge posts nya dunk?? Biar saya konsultasi lebih mudah. Terima kasih !!!

    ReplyDelete
  2. Bro untuk mikrotik 2.9.27 ko g ada dscp=4 nya ya... itu bisa diganti dimana ????

    ReplyDelete

Post a Comment

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.