Skip to main content

Cara memblock Ym lewat mikrotik

Jasa setting mikrotik - Cara memblok ym lewat mikrotik,memblok aplikasi  lewat router mikrotik banyak caranya masing-masing memiliki teknik salah satunya memanfaatkan layer 7 router mikrotik.

Beragam cara memblok ym menggunakan router mikrotik, salah satu yang paling disukai yaitu memanfatkan layer7 router mikrotik, atau bisa memanfatkan protokol yang di gunakan, termasuk nomor port aplikasi yang ingin di blok. Ym sendiri pernah populer di zamannya sebagai software untuk berkomunikasi lewat text messenger maupun menggunakan audio video. Untuk sebagian kantor mungkin melarang karyawannya menggunakan aplikasi ini, namun di sebagian kantor lagi membolehkan bahkan mengizikan karyawan menggunakan aplikasi ini untuk tujuan bisnis.

Cara memblok ym lewat mikrotik yang ada disini dengan memanfaatkan layer7. Berikut di bawah ini layer7 yahoo messenger.

Cara memblokir ym lewat mikrotik memanfaatkan Layer -7 router mikrotik.



Layer 7 router mikrotik untuk memblok Y. Masukkan layer7 router mikrotik di bawah ini, copy dan pastekan di new terminal.

/ip firewall layer7-protocol
add name="YahooIM" regexp="^(ymsg|ypns|yhoo).\?.\?.\?.\?.\?.\?.\?[lwt].*\C0\80" comment="Yahoo Instant Messenger"
add name="MSNMESSENGER" regexp="ver [0-9]+ msnp[1-9][0-9]\? [\09-\0D -~]*cvr0\0D\0A\$|usr 1 [!-~]+ [0-9. ]+\0D\0A\$|ans 1 [!-~]+ [0-9. ]+\0D\0A\$" comment="MSN Messenger"
add name="AIM" regexp="^(\\*[\01\02].*\03\0B|\\*\01.\?.\?.\?.\?\01)|flapon|toc_signon.*0x" comment="AIM"
add name="IRC" regexp="^(nick[\09-\0D -~]*user[\09-\0D -~]*:|user[\09-\0D -~]*:[\02-\0D -~]*nick[\09-\0D -~]*\0D\0A)" comment="IRC Chat"

Cara memblok ym lewat router mikrotik dengan memanfatkan tabel filter, masukkan rule berikut atau paste di new terminal, bagian rule router mikrotik inilah yang mengeksekusi yahoo messenger untuk di blok masuk dan keluar dari jaringan kita.

Berikut rule filter memblok ym router mikrotik.
 

/ip firewall filter
add chain=forward layer7-protocol="YahooIM" action=drop
add chain=forward layer7-protocol="MSNMESSENGER" action=drop
add chain=forward layer7-protocol="AIM" action=drop
add chain=forward layer7-protocol="IRC" action=drop

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.