Skip to main content

Limit Bandwidth extensi mikrotik

Jasa setting mikrotik - limit bandwidth extensi, judul yang tepat mungkin cara limit bandwidth perextensi dengan mikrotik, sebelum saya mengenal layer7 saya menggunakan extensi untuk melimit bandwidth download.

Pitur extensi ini salah satu pitur yang patut di acungi jempol untuk router semurah router mikrotik, dengan adanya form content di mangle, maka kita bisa menandai paket berdasarkan extensi yang di buka oleh client, sehingga setelah panandaan paket itu berjalan, kita putuskan untuk melimit bandwidthnya.

Untuk melimit bandwidth client yang kita tandai dengan mangle router, kita bisa menggunakan limit bandwidth yang juga sudah terdia di router mikrotik, yaitu simple queue maupun queue tree. Berikut ini cara melimit bandwidth berdasarkan extensi yang ada di content table mangle router.

Dibawah ini adalaah cara limit bandwith download per extensi pada router mikrotik. Sedikit saya modifikasi karena sesuai kebutuhan saya, Yaitu pada bagian yang saya merah dengan tulisan src-address=!192.168.88.1 itu saya buat untuk menghindari limitation mikrotik saat client mendownload /mengambil file cache dari squid proxy yang ber ip 192.168.88.1.


/ip firewall filter

add chain=forward action=add-dst-to-address-list protocol=tcp src-address=!192.168.88.1> src-address-list=IP address-list=cekek address-list-timeout=1h content=.exe

add chain=forward action=add-dst-to-address-list protocol=tcp src-address=!192.168.88.1 src-address-list=IP address-list=cekek address-list-timeout=1h content=.rar

add chain=forward action=add-dst-to-address-list protocol=tcp src-address=!192.168.88.1 address-list=cekek address-list-timeout=1h content=.3gp

add chain=forward action=add-dst-to-address-list protocol=tcp src-address=!192.168.88.1 src-address-list=IP address-list=cekek address-list-timeout=1h content=.rm

Setting limit bandiwdht dengan queue simple

/queue simple name="download-files" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=cekek-bw direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=128000/128000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 

Cara melimit extensi mikrotik untuk menghindari raja download, saya kira bisa kita gunakan, atau mungkin bisa menggunakan cara yang lebih simple, misalnya mengumpulkan semua extensi file di layer7 mikrotik, sehingga bisa di eksekusi di filter rule maupun di queue router, sehingga penggunaan bandwidth yang sia-sia oleh user dapat di kendalikan.

salah satu extensi yang paling sering saya blog adalah extensi dari update mozilla, kadang mozilla diam-diam melakukan update tanpa di sadari, bayangkan saja kita memiliki 20 unit komputer masing-masing komputer melakukan update diam-diam, tentu akan sangat boros bandwidth, untuk itu kita atasi dengan melimitnya, extensi untuk update mozilla biasa saya tulis sebagai: .mar semoga tulisan singkat ini bermanfaat, wassalam.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.