Skip to main content

Proteksi Ip Address Mikrotik Menggunakan Mac-Address

Cara Proteksi IP ADDRESS di mikrotik Menggunakan Mac-address - cara Proteksi Ip Address Mikrotik Menggunakan Mac-Address, user kadang usil suka mengganti ganti ip address komputer di warenet kita, dengan tujuan untuk membobol/membypass limit bandwidth queue simple router mikrotik.


Mikrotik mampu memproteksi client warnet yang suka mengganti-ganti ip komputer, dengan memanfaatkan mac-address masing-masing komputer, sehingga komputer dengan ip tertentu hanya boleh terkoneksi jika ip tersebut benar-benar di miliki oleh lancard dimana ip tersebut terpasang.

Selain menggunakan mac-address kita juga bisa memproteksi user yang suka mengganti - ganti ip komputer client mikrotik dapat di lakukan lewat /ip firewall Filter. Dengan cara ini user yang mengganti ip ke ip lain dengan tujuan untuk membypass limit bandwidth terhadap ip komputernya, mikrotik akan memblokir koneksi selain ip yang di terjemahkan dengan mac-addressnya.



Artinya, jika ip yang sudah di include mac-address nya dengan ip tertentu maka komputer dengan mac-address tersebut tidak boleh menggunakan ip-selain ip yang di terjemahkan padanya di /ip firewall filter mikrotik

Nah tergantung apapun tujuannya begini lah caranya untuk memproteksi ip-address menggunakan mac-address pada mikrotik.

/ip firewall filter 
add chain=forward action=drop src-address=!192.168.1.1 \
src-mac-address=00:30:67:12:4C:85

add chain=forward action=drop src-address=!192.168.1.2 \
src-mac-address=00:30:67:17:18:93

add chain=forward action=drop src-address=!192.168.1.4 \
src-mac-address=00:30:67:12:46:5E

add chain=forward action=drop src-address=!192.168.1.5 \
src-mac-address=00:30:67:17:18:D7

add chain=forward action=drop src-address=!192.168.1.6 \
src-mac-address=00:30:67:2D:40:22

Ket :

192.168.1.1 - 192.168.1.6 adalah ip client dengan masing masing mac-address nya

Untuk melihat masing masing ip dan mac-address yang di milikinya bisa lewat winbox -> IP-> ARP. Selain cara proteksi ip address mikrotik diatas, kita juga bisa membuat mac statik dengan ip yang di masukkan lewat menu IP-ARP dengan mendouble klik ip address yang dinginkan static terhadap ip address tertentu.


Kita bisa klik Make Static pada menu ip-arp router mikrotik,  Sebenarnya ada satu lagi cara Proteksi Ip Address Mikrotik Menggunakan Mac-Address yaitu memanfaatkan ARP-REPLAY ONLY pada interface yang mengarah ke client.

Ketiga cara Proteksi Ip Address Mikrotik Menggunakan Mac-Address dapat kita gunakan, terserah mana yang ingin di gunakan dalam memProteksi Ip Address Mikrotik Menggunakan Mac-Address.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.