Skip to main content

Memisahkan Gateway IIX dan IX

Jasa setting Router Mikrotik - Cara memisahkan bandwith iix dan ix dengan routerboard mikrotik Rb750 dan nice.rsc untuk mengoptimalkan banwdidth game dan browsing, jika menggunakan 2 line koneksi internet menggunakan telkomspeedy menurut saya pribadi lebih baik menggunakan loadbalancing, dari pada menggunakan motode memisahkan bandwidth iix dan ix, tapi jika salah satu source internet menggunakan jaringan atau bandwidth ix dari isp lain cara memisahkan gateway iix dan ix ini mungkin sangat tepat.



Walaupaun begitu kita anggap saja koneksi yang di gunakan adalah speedy dan iix dari isp lain caranya kira- kira seperti berikut.

Ubah nama interface untuk masing - masing koneksi, ke arah LAN kita ubah nama interfacenya Lan, untuk iix kita buat iix, dan untuk ix (international) kita buat namanya ix, kemudian kita set ip addressnya seperti berikut.

/ip 
add address=192.168.10.1/24 interface=Lan comment="Lan" disabled=no
add address=110.137.3.56/30 interface=ix comment="Internasional " disabled=noadd 
address=202.130.12.3/30 interface=iix comment="IIX "  disabled=no

Cara menandai paket iix dengan mangle agar semua bandwidth lokal yang menuju list-ip nice di lewatkan lewat getway IIX :

/ip firewall mangle

add chain=prerouting in-interface=iix dst-address-list=nice \
action=mark-routing new-routing-mark=nice_routing passthrough=yes \
comment="Nice" disabled=no

Setting router iix dan ix nya via ip route :

/ip route

add dst-address=0.0.0.0/0 gateway=110.137.3.1 scope=255 target-scope=10 \
comment="Getway ix " disabled=no

add dst-address=0.0.0.0/0 gateway=202.130.12.3 scope=255 target-scope=10 \
comment="Getwaynya IIX" mark=nice_routing disabled=no

Selesai, untuk mengujinya lakukan tracert ke web local /ip local dan ke web luar /ip international.

Soal bandwidth refrensi yang perlu anda baca :
  1. http://www.forummikrotik.com/beginner-basics/1972-memisahkan-bandwidth-local-dan-international-berhasil-yes-3x.html
  2. http://www.forummikrotik.com/tags/queue-tree.html
  3. http://www.forummikrotik.com/qos-traffic-shaping/145-memisahkan-gateway-internasonal-dan-iix-dengan-3-nic.html
  4. http://www.forummikrotik.com/qos-traffic-shaping/696-memisahkan-gateway-internasonal-dan-iix-dengan-menggunakan-pcq.html
  5. http://www.forummikrotik.com/qos-traffic-shaping/302-implementasi-penggunaan-pcq-bagi-isp-untuk-mendapatkan-hasil-yang-maksimal.html
  6. http://opensource.telkomspeedy.com/wiki/index.php/Memisahkan_Bandwidth_Lokal_dan_International_menggunakan_Mikrotik
  7. http://www.forummikrotik.com/qos-traffic-shaping/144-memisahkan-gateway-internasonal-dan-iix.html

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.