Skip to main content

Program ilegal PB Router Mikrotik

Jasa setting Mikrotik - Terdeteksi program ilegal saat login pb sudah kerap terjadi, sudah di bahas abis habisan para penghuni forum mikrotik, problem program ilegal yang terdeteksi saat login point blank ini terjadi pada di karenakan menggunakan ip ganda, sementara Point Blank memberikan peraturan bahwa ip ganda tidak lagi di perkenankan untuk terkoneksi pada server point blank, dan alasan teknisnya saya taidak tau.


Seperti yang di alami oleh IPNET dan PASSNET yang menggunakan 3 ip public speedy. Terdeteksi program ilegal ini pun muncul.Beberapa forum guru menyarankan untuk membuat static routing terhadap ip point blank, dan menggunakan load balancing PCC untuk mengatasinya. Meski mungkin ada cara lain seperti yang saya gunakan saat ini.Banyak jalan menuju roma mungkin pepatah yang tepat untuk permasalahan ini. Selain menggunakan static routing dan menandai paket yang ada pada load balancing mikrotik untuk menghindari terdeteksi program ilegal pb (point blank ) saya menggunakan rule seperti ini di mikrotik yang menggunakan load balancing 3 line speedy.

Ini dia rule yang saya gunakan, mohon koreksinya di mana kira kira permasalahan dengan metode seperti ini. Dan terbukti sejak menggunakan cara ini terdeteksinya program ilegal tak muncul lagi. Dan point blank bisa dimainkan tanpa hambatan :D

/ip firewall mangle

add chain=prerouting action=mark-connection new-connection-mark=ADSL-1 \
passthrough=yes connection-state=new protocol=tcp \
dst-address=!203.89.146.0/24 src-address-list=!IP \
in-interface=ether4-squid dst-port=80 nth=3,1

add chain=prerouting action=mark-routing new-routing-mark=jalur1 \
passthrough=yes in-interface=ether4-squid connection-mark=ADSL-1 \

add chain=prerouting action=mark-connection new-connection-mark=ADSL-2 \
passthrough=yes connection-state=new protocol=tcp \
dst-address=!203.89.146.0/24 src-address-list=!IP \
in-interface=ether4-squid dst-port=80 nth=3,2

add chain=prerouting action=mark-routing new-routing-mark=jalur2 \
passthrough=yes in-interface=ether4-squid connection-mark=ADSL-2 \

add chain=prerouting action=mark-connection new-connection-mark=ADSL-3 \
passthrough=yes connection-state=new protocol=tcp \
dst-address=!203.89.146.0/24 src-address-list=!IP \
in-interface=ether4-squid dst-port=80 nth=3,3

add chain=prerouting action=mark-routing new-routing-mark=jalur3 \
passthrough=no in-interface=ether4-squid connection-mark=ADSL-3 \

Dst-Address bisa lebih disederhanakan lagi bila mau, dengan memangle paket paket tcp dan udp yang di gunakan oleh point blank dan menyimpannya di address-list. Terserah anda mau menggunakan cara seperti apa.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.