Skip to main content

Script Auto Reboot Mikrotik

Script Auto Reboot Mikrotik - cara restart otomatis router mikrotik sesuai jam yang di inginkan - Terpikir untuk membuat router mikrotik tajofe-net untuk reboot setiap jam 6.00 pagi, di karenakan router ini sering mengalami masalah yaitu hang, kemungkinan karena resource terlalu berat disebabkan online non stop. Setelah searching di google, saya temukan script auto reboot mikrotik with time, yang artinya router mikrotik akan di reboot sesua schedule / jam yang di set pada scriptnya.




Terkadang perlu sebuah router kita reboot karena berbagai macam alasan, namun kita tidak memiliki waktu untuk mereboot itu secara manual, jadi router mikrotik di set reboot secara otomatis dengan scripts.

Berikut sripts auto reboot mikrotik secara otomatis, agar mikrotik restart otomatis, paste script restart otomatis mikrotik berikut ini di new terminal:

/system script add name="reboot"  policy="ftp,reboot,read,write,policy,test,winbox,password,sniff"  source="/system reboot"

Schedule auto reboot mikrotik

/system scheduler add name="reboot6am" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="reboot"

Atau juga bisa membuat script auto reboot mikrotik yang lebih simple

/system scheduler add name="reboot6am" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="/system reboot"

atau bisa gunakan yang ini bila schedule nomor 2 tidak berjalan.

/system scheduler add name="reboot6am" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="{/system reboot;}"

Kayaknya keren juga yah, jika bisa kita buat router mikrotik yang menggunakan pc reboot sesuai jadwal yang kita inginkan.


code: forum.mikrotik.com




Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.