Skip to main content

Port Forwading Ke Internal IP

Jasa setting mikrotik - Port Forwading Remote Komputer belakang mikrotik - Port forward merupakan sebuah teknik untuk mengatasi masalah kita dalam meremote sebuah host baik komputer maupun router yang di berada di belakang sebuah router seperti router mikrotik.


Teknik port forwading mikrotik - bisa di manfaatkan untuk remote cctv, router, proxy dimana posisi dari kesemua itu sejajar dengan client, dalam arti secara struktur topologi dari perangkat kita ada di bawah route mikrotik yang di gunakan sebagai mesin pemforward ip local kita tersebut kejaringan publik.

Namun perlu di fahami sebelum jauh melakukan port-forward koneksi dari jaringan lokal ke jaringan publik, yakni mikrotik yang di gunakan sebagai perangkat pem-forward harus memiliki ip publik. Jika ip public terlalu mahal, solusi paling mudah dengan menggunakan vps server.

Terlepas apapun kebutuhannya, teknik port-forward sudah tersedia di router mikrotik, dimana pitur itu telah build up di dalam menu ip firewall nat. Sebuah port/koneksi perlu di forwad pada sebuah IP address dengan berbagai macam kepentingan dan alasannya seperti saya sebut diatas, pitur port forwading ini sudah tersedia didalam router os nya mikrotik.

Arti port-forward tersebut agar mudah kita fahami yakni seluruh koneksi yang menuju port yang di maksudkan akan di alihkan kepada sebuah IP address pada port tertentu.

Misalnya kita ingin atau membutuhkan agar CCTV di kantor dapat kita remote dari jaringan public/misalnya dari handhpone atau dari rumah, selain CCTV kita juga bisa meremote (port-foward)  komputer yang terinstall webserver di jaringan private sehingga bisa kita access dari internet.

Singkatnya port foward di gunakan untuk meremote aplikasi di jaringan local agar bisa di akses dari jaringan publik.

Teknik ini termasuk sebenarnya dalam penggunaan nat static, dimana sebuah ip publik di mapping kan kesebuah ip private, yang tujuannya agar ip client yang berada di belakang mikrotik dapat di akses dari internet menggunakan ip publik atau ip internet.

Port forwading ke internal ip atau ke private ip atau ke ip lan, sering di manfaatkan untuk membelokkan nat agar cctv yang berada di belakang mikrotik dapat di akses dari handphone.


Cara port forwading ip lokal ke internet, seperti ini sering saya gunakan untuk meremot koneksi SSH pada mesin Proxy ubuntu sejejar dengan client maupun proxy server ubuntu sejajar dengan mikrotik.


Caranya mudah untuk memforwad koneksi yang menuju (mis: 125.165.32.33)pada port: 212 forwad ke mesin lokal dengan ip 192.168.1.20 pada port : 22

/ip firewall nat add chain=dstnat dst-address=125.165.32.33 protocol=tcp \
dst-port=212 action=dst-nat to-addresses=192.168.1.20 to-ports=22

/ip firewall nat add chain=srcnat out-interface=ether-LAN action=masquerade

Out-interface sesuaikan dengan interface ke arah ip yang ingin kita remote.

Cukup mudahkan melakukan forwading port di mikrotik. Untuk keperluan lainnya silahkan trial and error.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.