Skip to main content

Remote Router Mikrotik Ip Dynamis

Jasa Setting Mikrotik - cara Remote Router Mikrotik Ip Dynamis - Remote Router Mikrotik Ip Dynamis. Repot ketika kita lupa atau tidak ingat dengan ip address publik dari router yang kita punya, tak kalah repot juga bila ip yang di gunakan adalah ip publik dinamis. Sehingga menyusahkan untuk melalukan remote router mikrotik ip dynamis dari luar.


Remote Router Mikrotik Ip Dynamis.

Disatu sisi dengan ip publik router mikrotik yang di namis sedikit menambah keamanan, tapi memiliki kelemahan di sisi lain. (semua memang selalu ada kurang lebihnya). Ip dynamis pada router mikrotik bisa juga di remote, dengan syarat memasukkan beberapa script kedalam router mikrotik yang kita punya, sayangnya script yang aku dapat dari hasil search di google ini katanya untuk remote router mikrotik dengan ip dynamis dengan versi router 2.9.xx.

Langkah pertama daftarkan username anda di changeip.com dan pilih domain /host yang anda inginkan.

Pastikan anda mengingat !:

1. Username anda di changeip.com (mis: routermikrotik)
2. Password anda di cangeip.com (mis: password: qwerty)
3. dan Hostname yang anda pilih (mis: remote.cangeip.net)

Setelah anda terdaftar masukkan Username, password, dan hostname yang anda pilih dan letakkan didalam mikrotik anda. Sekali lagi pastikan isi dari ddns-user, ddns-pass, ddns-host sesuai dengan apa yang anda creat di cangeip.com

:log info "DDNS: Begin"

:global ddns-user "routermikrotik"
:global ddns-pass "qwerty"
:global ddns-host "remote.cangeip.net"
:global ddns-interface "ADSL"
:global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
:if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
:if ([ :typeof $ddns-ip ] = nil ) do={
:log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
} else={
:if ($ddns-ip != $ddns-lastip) do={
:log info "DDNS: Sending UPDATE!"
:log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
:global ddns-lastip $ddns-ip
} else={
:log info "DDNS: No change"
}
}
:log info "DDNS: End"


Kemudian APPLAY -> OK untuk menyimpan script yang telah kita buat tadi.

Langkah selanjutnya agar Remote Router Mikrotik Ip Dynamis berjalan sesuai dengan schedule tambahi perintah berikut ini.

/sy script run ChangeIP

saya temukan script ini di blognya andy.kinjeng.net, untuk versi 3 keatas saya belum lihat. Atau ada yang punya ?

Teknik Remote Router Mikrotik Ip Dynamis bisa digunakan juga untuk pengguna koneksi modem gpon telkom indiehome

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.