التخطي إلى المحتوى الرئيسي

SSH ke Proxy External Mikrotik Tidak Dilimit

Jasa setting Mikrotik - SSH ke Proxy External Mikrotik Tidak Dilimit - cara unlimit ssh ke proxy external lewat mikrotik Saya tidak tau judul yang tepat untuk tulisan kecil ini, saya baru tertarik untuk melakukan ini, meski sebenarnya ini perlu sejak dahulu, namun saya sedikit malas untuk urusan tetek bengek soal seperti ini, Hingga baru hari ini saya benar benarlakukan. Agar SSH tidak di limit queue mikrotik, saat di access dari client.



Cara unlimit ssh di mikrotik saya buatkan bebera rule untuk membypass ssh dari queue tree maupun queue simple router mikrotik.

Untuk langkah pertamah unlimit ssh yang menuju proxy external (squid) agar tidak terlimit oleh mikrotik saat di access dari client, yaitu dengan membuat mangle sebagai penanda paket yang masuk mengarah ke arah proxy.

Pertama tandai paket ssh pada mangle.

/ip firewall mangle
add chain=postrouting action=mark-connection \
new-connection-mark=ssh_lost passthrough=yes \
protocol=tcp dst-address=192.168.2.1 src-address-list=LAN dst-port=22

add chain=postrouting action=mark-packet\
new-packet-mark=ssh passthrough=no connection-mark=ssh_lost

Kedua buat queue unlimit untuk paket ssh tadi
/queue tree
add name="ssh" parent=global-out packet-mark=ssh limit-at=0\
queue=default priority=8 max-limit=0 burst-limit=0 \
burst-threshold=0 burst-time=0s

Jasa setting mikrotik - SSH ke Proxy External Mikrotik Tidak Dilimit. Finish.

تعليقات

المشاركات الشائعة من هذه المدونة

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.