Skip to main content

Blokir Situs Jam Tertentu di Mikrotik

Cara memblokir situs facebook terkadang perlu di jam - jam tertentu, terlebih itu yang tak berhubungan dengan pekerjaan di kantor, atau di instansi pemerintah. Dan pada jam di luar kerja, di bebaskan untuk mengakses web yang di inginkan, seperti facebook dan yang lain lainnya.

Untuk itu kita perlu memberikan schedule untuk on/off firewall sesuai dengan jam yang di tentukan, pastinya jam pada router mikrotik harus sesuai dengan jam kantor untuk itu kita bisa menyesuaikannya menggunakan ntp server. Untuk set time di mikrotik lihat disini : set time routerboard mikrotik

Atau bisa set time mikrotik via terminal mikrotik seperti di bawah ini :

/system ntp client set primary-ntp=203.160.128.6 \
secondary-ntp=202.169.224.16 \ mode=unicast enabled=yes;

Buat rule firewall filter, dengan konsep memblokir port 80 (situs)  dalam kasus ini kita sebut saja facebook, sedangkan paket selain itu di perbolehkan, misalnya membuka email.

/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp \ dst-port=80 content="facebook" action=drop comment="Blokir Akses Facebook"; 

Buat Script untuk mengaktifkan firewall selama jam tertentu dan mematikannya pada jam tertentu. Disini akan ada 3 bagian script, yakni script enable firewall , script stop firewall , script disable firewall  khusus pada hari tertentu.

Script Enable Firewall :

/system script add name="fb-deny" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled=no}

Script Disable Firewall:

/system script add name="fb-allow" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled=yes}

Script Disable firewall pada Hari Tertentu misalnya enable firewall di hari kerja dan mendisablenya pada hari libur :

/system script add name="fb-holiday" policy=write,read,policy,test,sniff source={:if ([/system scheduler get [/system scheduler find on-event="fb-deny"] disabled] = true) do [/system scheduler set [/system scheduler find on-event="fb-deny"] disabled=no] else [/system scheduler set [/system scheduler find on-event="fb-deny"] disabled=yes]}

Buat schedule untuk menentukan kapan firewall tersebut akan diaktifkan atau dinon-aktifkan

Script Schedule Enable Firewall pada jam kerja yakni pada jam 08:00 pagi.

/system scheduler add name="fb-08:00" start-date=jan/01/1970 start-time=08:00:00 interval=1d on-event="fb-deny"

Script scedule disable firewall pada jam istirahat 12:00

/system scheduler add name="fb-12:00" start-date=jan/01/1970 start-time=12:00:00 interval=1d on-event="fb-allow"

Script Schedule mengaktifkan kembali firewall pada jam 13:00 setelah selesai jam istirahat.

/system scheduler add name="fb-13:00" start-date=jan/01/1970 start-time=13:00:00 interval=1d on-event="fb-deny"

Script schedule mendisable firewall di luar jam kerja, jam 17:00 sampai seterusnya.
/system scheduler add name="fb-17:00" start-date=jan/01/1970 start-time=17:00:00 interval=1d on-event="fb-allow"
Disable firewall pada hari libur sabtu - minggu. dan pastikan tanggal yang didefinisikan pada parameter "start-date" scheduler adalah Hari Sabtu. Dan parameter "interval" diberi nilai 7d.
/system scheduler add name="fb-sabtu-minggu" start-date=aug/01/2009 start-time=00:00:00 interval=7d on-event="fb-holiday"
Mengaktifkan kembali firewall pada hari senin :
/system scheduler add name="fb-senin" start-date=aug/03/2009 start-time=00:00:00 interval=7d on-event="fb-holiday"
source: lulukn.abatasa.com

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.