Skip to main content

Check Spammer Dari Mikrotik

Jasa setting mikrotik - Check Spammer Dari Mikrotik - Kesal, pusing, mau marah, dan segala macamnya bercampur aduk. Ketika koneksi internet yang menggunakan jasa telkom speedy terputus-putus. Telpon Layanan Customer Speedy di nomor 147. Salah satu jawabannya yang mengejutkan adalah " adanya serangan spammer dari komputer warnet ". Bagaimana mengetahuinya komputer mana di warnet tersebut yang melakukan spammer, sehingga firewall telkom speedy memberikan laporan bahwa dari ip public si warnet ada spammer. Caranya simpel dan mudah.


Buka Router Mikrotik anda, dan klik terminal lalu ketikkan beberapa perintah di bawah ini :

/ip firewall filter

add chain=forward action=add-src-to-address-list protocol=tcp\
address-list=asal-spammer address-list-timeout=0s dst-port=25

add chain=forward action=add-src-to-address-list protocol=tcp\
address-list=asal-spammer address-list-timeout=0s dst-port=449

add chain=forward action=add-src-to-address-list protocol=tcp\
address-list=asal-spammer address-list-timeout=0s dst-port=110

add chain=input action=add-src-to-address-list protocol=tcp\
address-list=asal-spammer address-list-timeout=0s dst-port=25

add chain=output action=add-src-to-address-list protocol=tcp\
address-list=spammer address-list-timeout=0s dst-port=25

Port di atas masih bisa anda tambahi sesuai kebutuhan, berasal dari ip mana saja yang menuju ke port yang anda inginkan, untuk di handle sesuai kebutuhan anda.

Dan untuk melihat hasilny, silahkan klik IP -> FIRWALL ->> ADDRESS LIST
 Nah ip komputer lokal warnet yang melakukan spammer spammer yang di deteksi oleh telkom speedy dapat di lihat di bawah ini

Dan untuk Membloknya, posting selanjutnya akan saya tuliskan, sebenarnya untuk memblokir IP yang bernama spammer pada gambar di atas adalah dengan menambahkan rule baru pada filter rule dan mendrop berdasarkan ip list bernama spammer, bukan ip list bernama asal-spammer, kalau anda mendrop ip yang bernama asal-spammer maka koneksi ke arah ip tersebut akan terblok oleh mikrotik.

Aktifitas seperti ini juga sering, di jadikan tumpangan oleh para  penanam keylogger di warnet untuk mencuri chip zinga poker yang dimiliki oleh user warnet yang main di komputer tersebut.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.