Skip to main content

Optimasi Mikrotik Untuk Game PointBlank

Optimasi Mikrotik Untuk Game PointBlank - Tulisan Optimasi Mikrotik Untuk Game PointBlank saya temukan di sebuah blog (http://fadhlismart.wordpress.com/2010/11/30/optimasi-mikrotik-utk-pointblank/) karena alasan waktu saya belum bisa mencobanya dan menyesuaikannya dengan kondisi jaringan di warnet. Mudah mudahan kelak routermikrotik dalam waktu dekat dapat mencobanya dan menjabarkannya dengan versi Jasa setting mikrotik sendiri.




UPDATE : dari pada menggunakan bentuk ip seperti ini saya lebih suka menangkap ip game online berdasarkan portnya, karena rata-rata warnet sekarang tidak hanya menyediakan game point blank saja. Seperti di tulisan saya memisahkan bandwidth game dan browsing di 1mbps speedy

Silahkan berimprovisasi dengan dokumentasi yang ada.

/ip firewall mangle
add action=mark-connection chain=forward comment="Trafik Mark" \
disabled=no new-connection-mark=all_con passthrough=yes \
src-address=192.168.1.0/24

add action=mark-connection chain=forward comment="" \
connection-mark=all_con disabled=no dst-port=39190-49100 \
new-connection-mark=pb-con passthrough=yes protocol=tcp \
src-address=192.168.1.0/24

add action=mark-connection chain=forward comment="" \
connection-mark=all_con disabled=no dst-port=39190-49100 \
new-connection-mark=pb-con passthrough=yes protocol=udp \
src-address=192.168.1.0/24

add action=mark-packet chain=forward comment="" connection-mark=pb-con \
disabled=no new-packet-mark=point-blank passthrough=no

add action=mark-packet chain=forward comment="" \
disabled=no new-packet-mark=all_packet passthrough=no \

Limit Bandwidth Queue Tree

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1600k name="Download" parent=ether2-lan priority=8

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=HTTP packet-mark=all_packet parent="Download" \
priority=8 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no \
limit-at=0 max-limit=0 name="Point Blank" packet-mark=point-blank \
parent="Download" priority=7 queue=default
—————————-

VERSI LAIN
#Set pppoe lewat mikrotik ( modem set sebagai bridge )

/interface pppoe-client

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
comment="" dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 \
max-mtu=1480 mrru=disabled name="******@telkom.net" password="***" \
profile=default service-name="" use-peer-dns=no user="***"

#Optimalisasi Facebook dan Poker

/ip firewall address-list 
add list="facebook" address=69.63.184.142
add list="facebook" address=69.63.187.17
add list="facebook" address=69.63.187.19
add list="facebook" address=69.63.181.11
add list="facebook" address=69.63.181.12
add list="facebook" address=69.63.180.14
add list="facebook" address=69.63.186.31
add list="facebook" address=69.63.186.30
add list="facebook" address=69.63.176.11
add list="facebook" address=69.63.186.11
add list="facebook" address=69.63.187.12
add list="facebook" address=69.63.180.12
add list="facebook" address=69.63.186.12
add list="facebook" address=69.63.176.65
add list="facebook" address=66.151.132.0/24
add list="facebook" address=118.214.190.0/24
add list="facebook" address=69.63.176.213
add list="facebook" address=125.160.18.0/24
add list="facebook" address=125.56.199.0/24
add list="facebook" address=125.160.16.0/24

/ip firewall nat
add chain=srcnat action=masquerade out-interface=public
add chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
add chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53
add chain=dstnat in-interface=local protocol=icmp action=redirect to-ports=1
add chain=dstnat in-interface=local src-address=192.168.1.0/24 \
dst-address-list=!poker protocol=tcp dst-port=80 action=redirect to-ports=8000

#mangle khusus optimasi mikrotik untuk facebook dan point blank

/ip firewall mangle
add chain=prerouting dst-address=203.89.146.0/23 protocol=udp \
dst-port=40000-40010 action=mark-connection \
new-connection-mark=pb-facebook passthrough=yes comment="PB IIX" \
disabled=no

add chain=prerouting dst-address-list=facebook action=mark-connection \
new-connection-mark=pb-facebook passthrough=yes comment="facebook" \
disabled=no

add chain=prerouting connection-mark=pb-facebook action=mark-packet \
new-packet-mark=pb-fb passthrough=no comment="" disabled=no

Limit Bandwidth

/queue tree add name="pcq" parent=global-out packet-mark=pb-fb limit-at=0 \ 
queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 \
burst-time=0s

#Mangle limit download loss browsing Mikrotik

/ip firewall mangle

add chain=postrouting out-interface=local dst-address=192.168.1.0/24 \
protocol=tcp src-port=80 action=mark-connection \
new-connection-mark=http_conn passthrough=yes

add chain=postrouting out-interface=local connection-mark=http_conn \
connection-bytes=0-131072 action=mark-packet new-packet-mark=browsing \
passthrough=no

add chain=postrouting out-interface=local connection-mark=http_conn \
connection-bytes=131073-4294967295 action=mark-packet \
new-packet-mark=download passthrough=no

add chain=prerouting comm="pcq" action=mark-packet new-packet-mark=ALL passthrough=no

/queue type

add name="browsing" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

add name="download" kind=pcq pcq-rate=256000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

add name="PCQ_Upload" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000

Limit Bandwidth Queue Tree

/queue tree
add name="pcq" parent=local packet-mark="" limit-at=0 queue=default \
priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

add name="browsing" parent=pcq packet-mark="browsing" limit-at=0 \
queue=browsing priority=1 max-limit=0 burst-limit=0 burst-threshold=0

add name="download" parent=pcq packet-mark="download" limit-at=0 \
queue=download priority=8 max-limit=256000 burst-limit=0 \
burst-threshold=0

add name="PCQ upload" parent=global-in packet-mark=ALL limit-at=0 \
queue=PCQ_Upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
burst-time=0s

Web Proxy Internal

/ip proxy
Enabled=yes
src-address=0.0.0.0
port=8080
parent-proxy=0.0.0.0:0
parent-proxy-port=0
cache-drive=system
cache-administrator="[email protected]"
max-disk-cache-size=unlimited
max-ram-cache-size=yes
maximal-client-connections=950
maximal-server-connections=950
max-object-size=4096KiB
max-fresh-time=3d
serialize-connections=no

Import nice address pada Mikrotik

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;import nice.rsc

Schedul update IP nice automatic Mikrotik

/system sched add comment="update-nice" disabled=no interval=1d 
name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] 0) do={/file remove nice.rsc }; /tool fetch
address=ixp.mikrotik.co.id src-path=/download/nice.rsc;/import nice.rsc"
start-date=jan/01/1970 start-time=00:06:00

Untuk versi lain lihat disini -> memisahkan trafik browsing dan game
Jasa setting Mikrotik warnet Jasa Setting proxy external warnet

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.