Skip to main content

Limit Streaming dengan Mikrotik menggunakan Layer7

Jasa setting Mikrotik - Cara limit Streaming di mikrotik menggunakan layer7 - jasa setting mikrotik limit streaming dengan mikrotik menggunakan layer7.

yang pasti dan penting diingat adalah, bahwa layer7 mikrotik sangat boros resource penggunaan processor routerboard mikrotik, jadi di harapkan penggunaan layer7 dapat di lakukan secara bijak di routerboard.

Limit streaming dengan mikrotik menggunakan Layer7 sekarang mungkin tidak terlalu di butuhkan, karena indihome membuat kebijakan bahwa koneksi youtube tanpa kena FUP.

Klik IP -> FIREWALL -> LAYER 7 PROTOCOLS + Klik Tanda PLUS warna Merah

name: Streaming

/ip firewall layer7-protocol add name=streaming   regexp="^.+.c.youtube.com.*$"

Kemudian buka Terminal Mikrotik, dan pastekan manglenya limit streaming dengan mikrotik menggunakan layer7, dalam queue tree saya limit youtubenya sebesar 128kbps, manglenya limit streaming di bawah ini,

/ip firewall mangle

add action=mark-packet chain=prerouting comment="Mark Paket Streamig" disabled=no layer7-protocol=streaming new-packet-mark=streaming passthrough=no

/queue tree add name="streaming" parent=global-out packet-mark=streaming limit-at=0 queue=default priority=8 max-limit=128k burst-limit=0 burst-threshold=0 burst-time=0s

Limit Streaming dengan Mikrotik menggunakan Layer7 - Jika ingin menggunakan queue simple melimit streaming youtube, paste perintah berikut di new terminal mikrotik
/queue simple add max-limit=0/64000 name=Youtube packet-marks=streaming 

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.