Skip to main content

Membuat Vlan Di Paket Tracer dan DHCP

Mandailing Natal Membuat Vlan Di Paket Tracer - tulisan ini bukan bermaksud menggurui anda yang expert di cisco networking, atau lebih paham tentang cisco dan paket tracert. Tulisan tentang vlan di bawah ini, tak lain adalah media saya belajar memahami consep vlan.

Vlan yang saya buat ini masih sederhana, di hubungkan oleh satu  Switch dan 3 HUB

VLAN 2 ip : 192.168.1.1/24 clientnya DHCP
VLAN 3 ip : 192.168.2.1/24 client dhcp juga
VLAN 4 ip : 192.168.3.1/24 client ip static
Router(config-if)#exit
Router(config)#int f0/0.2

%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip add 192.168.1.1 255.255.255.0
Router(config-subif)#ip dhcp pool LAB
Router(dhcp-config)#network 192.168.1.2 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#dns-server 192.168.1.1
Router(dhcp-config)#exit

Router(config)#int f0/0.3
%LINK-5-CHANGED: Interface FastEthernet0/0.3, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.3, changed state to up

Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip add 192.168.2.1 255.255.255.0
Router(config-subif)#ip dhcp pool STAF
Router(dhcp-config)#network 192.168.2.2 255.255.255.248
Router(dhcp-config)#default-router 192.168.2.1
Router(dhcp-config)#dns-server 192.168.1.1
Router(config-subif)#ip dhcp pool STAF
Router(dhcp-config)#network 192.168.2.2 255.255.255.0
Router(dhcp-config)#dns-server 192.168.1.1
Router(dhcp-config)#default-router 192.168.2.1
Router(dhcp-config)#exit

Router(config)#int f0/0.4

%LINK-5-CHANGED: Interface FastEthernet0/0.4, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.4, changed state to up

Router(config-subif)#no shut
Router(config-subif)#encapsulation dot1Q 4
Router(config-subif)#ip dhcp pool BINGUNG
Router(dhcp-config)#network 192.168.4.2 255.255.255.248
Router(dhcp-config)#default-router 192.168.4.1
Router(dhcp-config)#dns-server 192.168.1.1
Configuras switch nya..
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int f0/23
Switch(config-if)#int f0/24
Switch(config-if)#no shut
Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up

Switch(config-if)#exit
Switch(config)#int f0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access VLAN 2
% Access VLAN does not exist. Creating vlan 2
Switch(config-if)#exit


Switch(config)#int f0/2
Switch(config-if)#no shut
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access VLAN 3
% Access VLAN does not exist. Creating vlan 3
Switch(config-if)#exit
Switch(config)#
Untuk set yang vlan 4 saya tidak tulis lagi saya anggap anda telah paham :)

Comments

  1. kita juga punya nih jurnal mengenai VLan, silahkan dikunjungi dan dibaca , berikut linknya
    http://repository.gunadarma.ac.id/bitstream/123456789/5788/1/PPT%20PI%20Arif%20Dwi%20Nurcahyo.pdf
    semoga bermanfaat yaa :)

    ReplyDelete

Post a Comment

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.