Skip to main content

Cara Setting Mikrotik Dari Awal

Cara Setting Mikrotik Dari Awal - setting mikrotik sebagai router warnet, didalam kelas saya Teknik Komputer dan Jaringan serta Kelas Rekayasa Perangkat Lunak SMK Swasta Teruna Padangsidimpuan, saya sering menyebut bahwa ada 4 langkah utama dalam configurasi router, baik router mikrotik mapun router ubuntu dan router cisco.




Empat langkah cara configurasi router mikrotik dari awal sebagai router warnet tersebut adalah berikut:

  • Tentukan Interface yang mengarah ke jaringan publik (internet) dan jaringan private (lan).
  • Set Ip di masing-masing interface sesuai dengan ip yang di tujukan untuk masing-masing interface.
  • Set Nat untuk masquerade 
  • Set Route sebagai jalur koneksi.
  • Set DNS (optional)
Langkah pertama untuk setting mikrotik dari awal, yaitu menentukan interface yang kita arahkan ke modem speedy,  anggap saja ip modem speedy yang di set oleh teknisi speedy adalah 192.168.100.1


Interface router mikrotik yang mengarah kejaringan warnet kita kita tetapkan di ether3 artinya kabel dari ether3 tarik dan kita masukkan ke hub/switch warnet, ip yang kita set nanti di mikrotik ether3 adalah 192.168.1.1/24 (/24 sama artinya dengan netmask 255.255.255.0 ).

Secara singkat dapat kita simpulkan configurasi router mikrotik untuk warnet seperti berikut

ether1 ipnya: 192.168.100.2/24 (ip ini tidak boleh sama dengan ip modem, tapi harus satu network)
ether3 ipnya: 192.168.1.1/24

Jika sudah kita tetapkan configurasi ipnya seperti di atas ini, maka kita bisa lanjutkan settingnya lewat terminal mikrotik, saya buat disini lewat terminal mikrotik saja ya, biar terbiasa hehe.

Langkah pertama klik New Terminal

Cara Setting Ip address mikrotik lewat new terminal router mikrotik.
/ip address
add address=192.168.100.2/24 interface=ether1 network=192.168.100.0
add address=192.168.1.1/24 interface=ether3 network=192.168.1.0

Cara setting mikrotik selanjutnya adalah masquerade mikrotik pada table nat (kolom nat)

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1

Cara setting route mikrotik lewat terminal

/ip route
add check-gateway=ping distance=1 gateway=192.168.100.1

Selanjutnya set DNS mikrotik lewat new terminal router mikrotik.

/ip dns set primary-dns=8.8.8.8
/ip dns set secondary-dns=8.8.4.4

Cara setting mikrotik dari awal selesai, tinggal kita set ip client warnet agar satu network dengan ip di interface ether3 mikrotik. Untuk cara setting router mikrotik lainnya bisa baca di sini cara menggunakan router mikrotik



Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.