Skip to main content

Cara Setting PingBox Di Login Page Hotspot Mikrotik

Cara Setting PingBox Di Login Page Hotspot Mikrotik - cara memasang pingbox pada login page hotspot mikrotik sangat mudah, tujuan pemasangan pingbox agar user bisa melakukan komunikasi dengan penyedia jasa hotspot via yahoo messenger (pingbox) atau untuk mengeluhkan kondisi koneksi yang di terima oleh user ke pada admin /pengelola hotspot mikrotik, atau bisa juga untuk melakukan pemasanan voucher hotspot lewat pinggox.


Sebelum memasang pingbox, ada baiknya anda harus tahu sedikit banyak code html dan css pada login page hotspot mikrotik. Yang perlu anda ubah cukup tampilan index.html atau tempat pingbox ingin anda letakkan.

masukkan code berikut di lewat terminal mikrotik.

/ip hotspot walled-garden
add action=allow disabled=no dst-host=*sp1.yahoo.com dst-port=80-4767
add action=allow disabled=no dst-host=wgweb.msg.yahoo.com dst-port=80
add action=allow disabled=no dst-host=us.yimg.com dst-port=80
add action=allow disabled=no dst-host=opi.wgweb.msg.yahoo.com dst-port=80
add action=allow disabled=no dst-host=l.yimg.com dst-port=80
add action=allow disabled=no dst-host=img.msg.yahoo.com dst-port=80

Buka alamat pingbox yahoo, kemudian login, dan ambil codenya untuk di letakkan di index.html login page hotspot yang kita ingin pasang pingboxnya. Berikut url tempat mengambil code pingbox.

http://id.messenger.yahoo.com/pingbox pastikan anda memiliki email yahoo untuk membuat pingbox.

Update, cara setting pingbox ini sudah tidak bisa di gunakan karena yahoo menutup service pingbox mereka. Silahkan di gunakan aplikasi lain selain pingbox.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.