Skip to main content

Limit Bandwidth Mikrotik Dengan Layer7

Limit Bandwidth Mikrotik Dengan Layer7 - Limit Bandwidth Mikrotik Dengan Layer7 dalam sebuah manegement koneksi, limit bandwidth tak dapat di pisahkan dan sangat besar perananannya dalam menentukan kwalitas koneksi. Terlebih jika koneksi yang kita gunakan seperti koneksi speedy, yang mana koneksi tersebut di gunakan untuk beberapa client di sebuah warnet/office.

Untuk memudahkan kita memanagement bandwidth menggunakan queue tree kita bisa menggunakan mangle, tentunya kita harus memahami mangle itu apa, saya sendiri menyebut mangle mikrotik adalah cara menandai paket, dimana paket yang di tandai tersebut dapat di eksekusi di queue tree atau di bagian lainnya di router mikrotik.

Mangle mikrotik di padukan dengan regex, yang di set di layer7 mikrotik bisa kita eksekusi di queue tree atau di queue simple mikrotik, sehingga tercapai tujuan kita yaitu melimit bandwidth mikrotik dengan layer7.


Koneksi yang di management dengan tepat akan menghasilkan koneksi yang berkwalitas dan memuaskan, sehingga dapat di gunakan sesuai tujuannya. Dari itu limit bandwidth sangat penting, terlebih jika clientnya merupakan client game dan browsing.

/ip firewall layer7-protocol
add comment="" name=big regexp="^.*get.+\\.(exe|rar|iso|zip|7zip|0[0-9][1-9]|flv|mkv|avi|mp4|3gp|rmvb|mp3|img|dat|mov).*\$"
add comment="" name=mid regexp="^.*get.+\\.(zip|rar|7z).*\$"
add comment="" name=small regexp="^.*get.+\\.(pdf|doc|docx|xlsx|xls|rtf|ppt|ppt).*\$"
add comment="" name=Video regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"

Layer7 mikrotik diatas di pisahkan dengan nama big,mid,small dan video, dengan layer7 mikrotik tersebut kita bisa memisahkan paket dengan nama big di kecilkan limitasinya, di banding dengan nama layer7 lainnya.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.