Skip to main content

Prioritas Game Limit Browsing 1MB Speedy

Prioritas Game Limit Browsing 1MB Speedy - Prioritas Game Limit Browsing 1MB Speedy cara ini saya buat sedemikian rupa, tergantung kondisi warnetnya, silahkan di sesuaikan mau pake queue simple atau queue tree, tergantung settingannya.



jasa setting mikrotik warnet untuk game online dan browsing 1mbps speedy

Untuk total browsing ada baiknya di kasih parent, namun disini tidak saya berikan parent mengingat tidak semua user disini menggunakan game online.

Didalamanya saya set limit untuk download update game, mengingat ketika ada user yang main game saat orang lain update jadi tidak terganggu. Dan saya tidak membuat limit bandwidth browsing sekampung.

/ip firewall filter
add action=drop chain=forward disabled=no in-interface=ether3 src-address-list=!IP
add action=add-dst-to-address-list address-list=FB-Game address-list-timeout=0s chain=forward disabled=no dst-port=843 protocol=tcp
add action=add-dst-to-address-list address-list=FB-Game address-list-timeout=0s chain=forward disabled=no dst-port=9339 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100,4300 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=14009-14010,4300 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=14009-14010 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=42051-42052,11100-11125,11440-11460 \
protocol=udp

Mangle nya
/ip firewall mangle
add action=mark-connection chain=prerouting comment=ICMP disabled=no new-connection-mark=icmp-conn passthrough=yes protocol=icmp
add action=change-dscp chain=prerouting disabled=no in-interface=ether3 new-dscp=1 passthrough=yes protocol=icmp
add action=mark-packet chain=prerouting connection-mark=icmp-conn disabled=no new-packet-mark=icmp-pkt passthrough=no
add action=mark-connection chain=prerouting comment=GAME-CONN disabled=no dst-address-list=game_online dst-port=!80,21 in-interface=ether3 new-connection-mark=\
    iix-conn passthrough=yes protocol=tcp src-address-list=IP
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online in-interface=ether3 new-connection-mark=iix-conn passthrough=yes protocol=\
    udp src-address-list=IP
add action=mark-connection chain=prerouting comment="game pb" disabled=no dst-address-list=game_online dst-port=40000-40010 in-interface=ether3 \
    new-connection-mark=iix-conn passthrough=yes protocol=udp src-address-list=IP
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=39190,40000-40010 in-interface=ether3 new-connection-mark=\
    iix-conn passthrough=yes protocol=tcp src-address-list=IP
add action=mark-packet chain=prerouting connection-mark=iix-conn disabled=no new-packet-mark=iix-pkt passthrough=no
add action=mark-connection chain=prerouting comment="game fb" disabled=no dst-address-list=FB-Game in-interface=ether3 new-connection-mark=game_fb_conn \
    passthrough=yes
add action=mark-connection chain=prerouting content=.facebook.com disabled=no in-interface=ether3 new-connection-mark=game_fb_conn passthrough=yes
add action=mark-packet chain=prerouting connection-mark=game_fb_conn disabled=no new-packet-mark=game_fb_pkt passthrough=no
add action=mark-connection chain=prerouting comment="Streaming " content=youtube.com disabled=yes in-interface=ether3 new-connection-mark=streaming_conn \
    passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=flv disabled=yes in-interface=ether3 new-connection-mark=streaming_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=mivo disabled=yes in-interface=ether3 new-connection-mark=streaming_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.tv disabled=yes in-interface=ether3 new-connection-mark=streaming_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=streaming_conn disabled=yes new-packet-mark=streaming_pkt passthrough=no
add action=mark-connection chain=prerouting comment="DOWNLOAD dari IIX" disabled=no dst-address-list=game_online dst-port=80,21,3128,8080 in-interface=ether3 \
    new-connection-mark=down-iix-conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=down-iix-conn disabled=no new-packet-mark=down-iix-pkt passthrough=no
add action=mark-connection chain=prerouting comment=DOWNLOAD connection-bytes=262146-4294967295 disabled=yes dst-address-list=!game_online dst-port=\
    80,21,8080,443,3128 in-interface=ether3 new-connection-mark=idm_conn passthrough=yes protocol=tcp src-address-list=IP
add action=mark-packet chain=prerouting connection-mark=idm_conn disabled=yes new-packet-mark=download_pkt passthrough=no
add action=mark-connection chain=prerouting comment=BROWSING connection-bytes=0-262146 disabled=yes dst-address-list=!game_online dst-port=80,8080,3128,443 \
    new-connection-mark=browsing passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=browsing disabled=yes new-packet-mark=browsing_pkt passthrough=no
add action=mark-packet chain=prerouting comment=IX disabled=no new-packet-mark=int-pkt passthrough=no

Queue Type

/queue type
set 0 kind=pfifo name=default pfifo-limit=50
set 1 kind=pfifo name=ethernet-default pfifo-limit=50
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
add kind=pfifo name=ping pfifo-limit=64
add kind=pcq name=GAME pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address,dst-address,src-port,dst-port pcq-dst-address-mask=\
32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=Browsing pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=\
64 pcq-limit=50 pcq-rate=784k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=Download pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=\
64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=FB pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 \
pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=iix-download pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=streaming pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=\
64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
set 12 kind=none name=only-hardware-queue
set 13 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 14 kind=pfifo name=default-small pfifo-limit=10

/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=0/0 name="A. GAME" packet-marks=\
iix-pkt parent=none priority=1 queue=GAME/GAME target-addresses=0.0.0.0/0 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=0/0 name="B. PING" packet-marks=\
icmp-pkt parent=none priority=2 queue=ping/ping target-addresses=0.0.0.0/0 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=0/512k name="C. IIX-DOWN" \
packet-marks=down-iix-pkt parent=none priority=8 queue=default-small/Browsing target-addresses=0.0.0.0/0 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=0/512k name="D. GAME-FB" packet-marks=\
game_fb_pkt parent=none priority=3 queue=FB/FB target-addresses=0.0.0.0/0 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=IIX direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC01 \
packet-marks=int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.2/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/256k name=PC02 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.3/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/256k name=PC03 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.4/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/256k name=PC04 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.5/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/256k name=PC05 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.6/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/256k name=PC06 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.7/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/256k name=PC07 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.8/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC08 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.9/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC09 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.10/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC10 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.11/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC11 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.12/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC12 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.13/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC13 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.14/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC14 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.15/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC15 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.16/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC16 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.17/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC17 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.18/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC18 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.19/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC19 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.20/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PC20 packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.21/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=64k/384k name=PCOP packet-marks=\
int-pkt parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.100/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=yes interface=all limit-at=0/0 max-limit=0/0 name=BROWSING packet-marks=\
browsing_pkt parent=none priority=8 queue=Browsing/Browsing target-addresses=0.0.0.0/0 total-queue=default-small

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.