Skip to main content

Layer7 Mikrotik Manage Bandwidth Youtube dan Download

Jasa setting mikrotik - Layer7 Mikrotik Manage Bandwidth Youtube dan Download - layer7 limit bandwidth youtube download mikrotik, sudah tak lagi di ragukan kemampuan mikrotik didalam memanage bandwidth warnet ataupun di gunakan sebagai manager bandwidth kantor.

Layer7 mikrotik dapat di gunakan untuk melimit bandwidth seperti streaming youtube, download dengan internet download manager maupun direct download lewat browser seperti mozilla.

Keampuhan layer7 mikrotik sangat luar biasa, namun sayang penggunaan layer7 sangat banyak menguras resource router mikrotik. Apalagi router mikrotik tersebut routerboard murah meriah, seperti rb750.

Tidak lagi berpanjang lebar soal layer7-mikrotik. Mari kita lihat contoh layer7-mikrotik seperti di bawah ini.

/ip firewall layer7-protocol
add name=youtube regexp="o-o.preferred.pttelkom-|a.youtube.com|b.youtube.com|c.youtube.com|d.youtube.com|e.youtube.c om|f.youtube.com|g.youtube.com|h.youtube.com|i.youtube.com|j.youtube.com|l.youtube.com"

Layer7 Untuk beberapa extensi

/ip firewall layer7-protocol
add comment="" name=layer regexp="^.*get.+\\.(exe|rar|iso|zip|7zip|0[0-9]1-9]|flv|mkv|avi|mp4|3gp|rmvb|mp3|img|dat|mov|zip|rar|7z|pdf|flv).*\$"

Untuk melimit bandwidth yang request client di pilah dengan layer7 mikrotik, kita harus membuat mangle, kemudian di eksekusi di queue tree maupun queue simple, saya membuat mangle layer7 untuk melimit bandwidth download dan streaming youtu seperti berikut :

/ip firewall mangle 

add action=mark-connection chain=prerouting comment=Streaming content=youtube.com disabled=no dscp=!12 \
new-connection-mark=streaming-con passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="" disabled=no dscp=!12 layer7-protocol=youtube2 new-connection-mark=\
streaming-con passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="" disabled=no dscp=!12 layer7-protocol=youtube new-connection-mark=\
streaming-con passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="" content=mivo.tv disabled=no dscp=!12 new-connection-mark=\
streaming-con passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=streaming-con disabled=no dscp=!12 new-packet-mark=\
streaming passthrough=no
add action=mark-connection chain=prerouting comment=idm disabled=no dscp=!12 layer7-protocol=layer new-connection-mark=\
layer-conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=layer-conn disabled=no dscp=!12 new-packet-mark=layer \
passthrough=no

Dan limit download atau streaming youtube menggunakan layer7 di queu tree atau queue simple, silahkan terserah sama - saja menurut saya.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.