Skip to main content

Script Otomatic Flush Dns Cache Mikrotik

Jasa Setting Mikrotik Script Otomatic Flush Dns Cache Mikrotik - cara flush dns cache mikrotik, dns adalah domain name system yang berfungsi sebagai sistem yang menyimpan informasi tentang nama host ataupun nama domain dalam bentuk basis data tersebar (distributed database) (wikipedia)
DNS merupakan singkatan dari domain name system, pada siswa saya jurusan teknik komputer dan jaringan, saya sering menyebutkan dns ini adalah sebuah server yang berfungsi layaknya sebuah kamus, dimana dns ini berfungsi untuk menerjemahkan ip address kedalam bentuk host (domain) dan sebaliknya menerjemahkan domain(hostname) kedalam bentuk ip address.
Script Otomatic Flush Dns Cache Mikrotik - Dns yang sering saya ajarkan pada siswa saya, yaitu dns yang menggunakan operating system opensource yaitu BIND9.  Nah dns yang di flush dalam tulisan saya ini yang berjudul Script Otomatic Flush Dns Cache Mikrotik merupakan dns yang di gunakan oleh routerboard mikrotik.

Dns routerboard mikrotik juga tidak jauh beda dengan dns bind9, bedanya hanya saja kemudahan menggunakannya, dns pada routerboard mikrotik sudah terinstall secara buildin, sedangkan bind9 masih membutuhkan configurasi lebih lanjut.

Fungsi dari flush dns adalah untuk mengubah informasi yang telah disimpan dns cache, agar merecord informasi baru terhadap host dan domainnya, dan merecord data host dan domain yang telah terupdate.

Secara manual flush dns mikrotik bisa di lihat dari gambar berikut ini, panah-panah merah dalam gambar menunjukkan cara flush dns mikrotik secara manual, lewat gui routerboard mikrotik.


Kalau gambar diatas menjelaskan langkah-langkah flush dns cache mikrotik secara manual, dan cara berikutnya adalah dengan membuat script otomatis flush dns cache mikrotik, sehingga dengan script Script Otomatic Flush Dns Cache Mikrotik ini kita tidak perlu memplototi dns-cache mikrotik yang kepenuhan, karena script melakukannya secara otomatis.

Berikut cara membuat script otomatis flush dns cache mikrotik

/system script 
add name=dnsflush policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/ip dns cache flush"

Buat schedulenya di jalankan berapa jam sekali, saya buat di mikrotik yang saya setting mikrotiknya, 1 jam sekali flush dns cache.

/system scheduler
add disabled=no interval=1h name=dnsflush on-event=dnsflush policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

Jika schedule dns cache di clear dalam 1 hari set aja intervalnya jadi interval=1d 00:00:00 . Sciprt otomatis flush dns cache mikrotik. Semoga bermanfaat.

Comments

Post a Comment

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.