Skip to main content

Jasa Setting Mikrotik Rb750 BagusNET

Jasa Setting mikrotik Rb750 BagusNet Kalimantan - tulisan Jasa Setting Mikrotik Rb750 BagusNET  sebenernya cuma dokumentasi ketika jasa setting mikrotik warnet melakukan setting ulang kembali mikrotik warnet BagusNet via remote di kalimantan selatan, karena mikrotik lama kalau tidak salah sudah 2 kali kena petir dan rb750 nya wafat mendadak.



Berikut sedikit settingan mikrotik bagusnet via remote.

/ip firewall filter
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100,4300 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100,14300-14800,4300 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=14300,14400 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=14300,14400 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=42051-42052,11100-11125,11440-11460 in-interface=\
ether3 protocol=udp


/ip firewall layer7-protocol
add name=STREAMING regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
add name=EXT regexp="^.*get.+\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|msu|msi|nup|vdf|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|\
wma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-9][0-9]).*\$"
add name=YOUTUBE regexp="a.youtube.com|d.youtube.com|e.youtube.com|f.youtube.com|g.youtube.com|h.youtube.com|i.youtube.com|j.youtube.com|l.youtube.com|c.youtube.com|d.youtu\
be.com|youtube|tube|dailymotion.com|mivo"
add name=CHEAT regexp="e991-cheater.blogspot.com|isidunia.blogspot.com|e991-hacker.blogspot.com|e991cheatwork12.blogspot.com|sakeena.net|joeynet.blogspot.com|www.maincit.ne\
t|www.pekalongan-community.com|pek4longan-che4ter.weebly.com|toyibg.blogspot.com|tukka-community.blogspot.com"
add name=FB regexp="^.+(facebook.com).*\$"


/ip firewall mangle
add action=mark-packet chain=prerouting disabled=no dscp=12 new-packet-mark=proxy-hit passthrough=no protocol=tcp
add action=mark-routing chain=prerouting comment="Routing Game" disabled=no dst-address-list=game_online dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 \
new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=14300,14400 new-routing-mark=game passthrough=no protocol=tcp src-address-list=\
LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 \
new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=\
10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=14000-14010,28900-28914 new-routing-mark=game passthrough=no protocol=tcp \
src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 \
new-routing-mark=game passthrough=no protocol=udp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=14100-14410,14300,15100-15501 new-routing-mark=game passthrough=no protocol=udp \
src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=7777-7778 new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=2106 new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=game_online dst-port=19000-19001 new-routing-mark=game passthrough=no protocol=tcp src-address-list=\
LAN
add action=mark-connection chain=prerouting comment="Update Game" disabled=no dscp=!12 dst-address-list=game_online dst-port=80,21 new-connection-mark=UP-CONN packet-mark=\
!hit passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=UP-CONN disabled=no dscp=!12 new-packet-mark=UPDATE passthrough=no
add action=mark-connection chain=prerouting comment=FB disabled=no layer7-protocol=FB new-connection-mark=FB-CONN passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=facebook.com disabled=no new-connection-mark=FB-CONN passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=FB-CONN disabled=no new-packet-mark=FB passthrough=no
add action=mark-connection chain=prerouting comment=Streaming disabled=no dscp=!12 layer7-protocol=YOUTUBE new-connection-mark=STREAM-CONN passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no layer7-protocol=STREAMING new-connection-mark=STREAM-CONN passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=STREAM-CONN disabled=no new-packet-mark=STREAM passthrough=no
add action=mark-connection chain=prerouting comment=download connection-mark=!UP-CONN disabled=no dscp=!12 dst-address-list=!game_online layer7-protocol=EXT \
new-connection-mark=DOWN-CN passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=DOWN-CN disabled=no dscp=!12 new-packet-mark=DOWN passthrough=no
add action=mark-connection chain=prerouting comment=small connection-bytes=128000-256000 disabled=no dscp=!12 dst-address-list=!game_online dst-port=!80 in-interface=\
ether3 new-connection-mark=MID-CN passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=MID-CN disabled=no dscp=!12 new-packet-mark=MID passthrough=no
add action=mark-connection chain=prerouting comment=big connection-bytes=256000-4294967295 disabled=no dscp=!12 dst-address-list=!game_online dst-port=80 \
new-connection-mark=HIGH-CN passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=HIGH-CN disabled=no dscp=!12 new-packet-mark=HIGH passthrough=no
add action=mark-connection chain=prerouting comment=midle connection-bytes=160000-256000 connection-mark=!facebook-conn disabled=no dscp=!12 dst-address-list=!game_online \
dst-port=80 new-connection-mark=BR-CN passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=BR-CN disabled=no dscp=!12 new-packet-mark=BROWSE passthrough=no

/queue type
set 0 kind=pfifo name=default pfifo-limit=50
set 1 kind=pfifo name=ethernet-default pfifo-limit=50
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
add kind=pcq name=FACEBOOK pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=\
50 pcq-rate=384k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=BROWSE pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=streaming pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 \
pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=SMALL pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=HIGH pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=IDM pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=upload pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
pcq-rate=64k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=FB pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
set 13 kind=none name=only-hardware-queue
set 14 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 15 kind=pfifo name=default-small pfifo-limit=10


Jasa setting mikrotik kalimantan selatan. Saya tidak menjelaskan satu persatu setingannya silahkan di raba-raba dan di coba-coba. Dan alhamdulillah setingan ini berjalan untuk pisah routing game online, menggunakan dua line koneksi speedy, karena suatu alasan maka dial salah satu koneksi di buat di modem speedy. Bukan di router mikrotik.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.