Skip to main content

Setting Mikrotik VJNET Sukabumi Jawa Barat

Jasa setting mikrotik - Setting Mikrotik VJNET Sukabumi Jawa Barat - jasa setting mikrotik lama tidak di update, sejak beberapa waktu lalu setting mikrotik lintsnet, setting mikrotik sekolah PABA Binjai dan beberapa lainnya tidak bisa saya sebut disini, kemudian di sibukkan oleh urusan keluarga sampai sebulan lebih tidak beraktifitas dan melayani setting mikrotik.




Malam ini saya selesaikan lagi setting 2 buah mikrotik via remote, salah satunya mikrotik Warnet di Sukabumi Jawa Barat, mikrotik warnet kenalan lama. Dan satu lagi mikrotik seorang kenalan lama juga di SULAWESI. Seorang mahasiswa yang menambah penghasilannya lewat jualan hotspot di kost-kostan.

Sebagai catatan tulisan ini saya buat, untuk mangle mikrotik dan mendokumentasi setting yang nun jauh disana itu.


/ip firewall filter
add action=add-dst-to-address-list address-list=facebook address-list-timeout=1d chain=forward disabled=no dst-port=\
843,9339,8291 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 in-interface=ether3 \
protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100,4300 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
8001,9015,40300-40404,36567,14000-14026 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
14000-14026,4300 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
27017 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
42051-42052,11100-11125,11440-11460 in-interface=ether3 protocol=udp

Layer 7

/ip firewall layer7-protocol
add name=youtube regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
add name=big regexp="^.*get.+\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|msu|msi|nup|vdf\
|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-9][0-9]).*\$"
add name=streaming regexp="a.youtube.com|d.youtube.com|e.youtube.com|f.youtube.com|g.youtube.com|h.youtube.com|i.youtube.co\
m|j.youtube.com|l.youtube.com|c.youtube.com|d.youtube.com|youtube|tube|dailymotion.com"

Mangle

/ip firewall mangle
add action=mark-packet chain=prerouting disabled=no dscp=12 new-packet-mark=hit-proxy passthrough=no protocol=tcp
add action=mark-connection chain=prerouting disabled=no new-connection-mark=ICMP-CONN passthrough=yes protocol=icmp \
src-address=192.168.1.0/24
add action=mark-packet chain=prerouting connection-mark=ICMP-CONN disabled=no new-packet-mark=ICMP passthrough=no
add action=mark-connection chain=prerouting comment=GAME disabled=no dst-address-list=game_online dst-port=\
1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 new-connection-mark=game_conn passthrough=yes \
protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=\
7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 new-connection-mark=game_conn passthrough=yes \
protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=\
10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 new-connection-mark=\
game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 new-connection-mark=game_conn passthrough=yes \
protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=14000-14010 \
new-connection-mark=game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=14000-14010 \
new-connection-mark=game_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=\
1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 new-connection-mark=game_conn \
passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no dst-address-list=game_online dst-port=\
42051-42052,11100-11125,11440-11460 new-connection-mark=game_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting connection-mark=game_conn disabled=no new-packet-mark=game_pkt passthrough=no
add action=mark-connection chain=prerouting comment="Update Game" disabled=no dst-address-list=game_online dst-port=80,21 \
new-connection-mark=update-conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=update-conn disabled=no dscp=!12 new-packet-mark=update \
packet-mark=!hit-proxy passthrough=no
add action=mark-connection chain=prerouting comment=Facebook disabled=no dst-address-list=facebook new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=apps.facebook.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=facebook.com/apps disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=app.facebook.com/pool-live disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=static.ak.connect.facebook.com disabled=no dscp=!12 \
new-connection-mark=facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=statics.poker.static.zynga.com disabled=no dscp=!12 \
new-connection-mark=facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.ninjasaga.com disabled=no dscp=!12 new-connection-mark=facebook-conn \
packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.castle.zgncdn.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.static.zynga.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.static.zgncdn.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.empire.zynga.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.poker.zynga.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.castle.zynga.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.farmville.com disabled=no dscp=!12 new-connection-mark=facebook-conn \
packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.farmville.zgncdn.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=akamai.net disabled=no dscp=!12 new-connection-mark=facebook-conn \
packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting content=.channel.facebook.com disabled=no dscp=!12 new-connection-mark=\
facebook-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=facebook-conn disabled=no dscp=!12 new-packet-mark=facebook \
packet-mark=!hit-proxy passthrough=no
add action=mark-connection chain=prerouting disabled=no layer7-protocol=streaming new-connection-mark=streaming-conn \
passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dscp=!12 layer7-protocol=youtube new-connection-mark=\
streaming-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=yes dscp=!12 in-interface=pppoe-out1 layer7-protocol=youtube \
new-connection-mark=streaming-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=streaming-conn disabled=no dscp=!12 new-packet-mark=streaming \
passthrough=no
add action=mark-connection chain=prerouting disabled=no dscp=!12 dst-address-list=!game_online layer7-protocol=big \
new-connection-mark=down-conn packet-mark=!hit-proxy passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=down-conn disabled=no dscp=!12 new-packet-mark=download \
packet-mark=!hit-proxy passthrough=no
add action=mark-connection chain=forward connection-bytes=384000-0 connection-mark=!facebook-conn disabled=no dscp=!12 \
dst-address-list=!game_online in-interface=pppoe-out1 new-connection-mark=HIGH-CONN out-interface=ether3 packet-mark=\
!update passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=HIGH-CONN disabled=no dscp=!12 new-packet-mark=HIGH packet-mark=\
!game_pkt passthrough=no
add action=mark-connection chain=forward connection-bytes=0-384000 connection-mark=!facebook-conn disabled=no dscp=!12 \
dst-address-list=!game_online in-interface=pppoe-out1 new-connection-mark=BROWSE-CONN out-interface=ether3 \
packet-mark=!game_pkt passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=BROWSE-CONN disabled=no dscp=!12 new-packet-mark=BROWSE \
passthrough=no

Untuk tambahan list ip game online indonesia bisa di lihat di tulisan saya -> address-list ip game online indonesia

Semoga tulisan setting mikrotik vjnet dan kawan kenalan lama ini bermanfaat untuk pengguna router mikrotik sebagai management bandwidth warnet.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.