Skip to main content

Cara Setting VPN PointBlank Garena

Jasa setting mikrotik - jasa setting mikrotik, untuk merouting vpn singapura agar bisa di gunakan sebagai sarana mengatasi ip block yang sering di tampilkan oleh pointblank garena, apabila menggunakan ip speedy dari Indonesia. Singkatnya vpn singapura di gunakan untuk jalur game pb garena, karena ip publik speedy tidak bisa di gunakan untuk game pb garena, alasannya saya tidak tahu, coba di tanya saja, pb garena singapuranya, boleh di telpon, boleh di sms, atau juga di email.


Cara Setting VPN PointBlank Garena

Sebenernya teknik routing ke vpn ini mirip dengan teknik memisahkan 2line speedy untuk game dan browsing berada di jalur yang berbeda, begitu juga teknik yang di gunakan untuk memisahkan, pb garena agar tidak masuk ke ip publik speedy, yang bisa berakibat ip blok, dan pb garena tidak dapat di gunakan. Silahkan baca cara memisahkan 2 line speedy game dan browsing .

Kembalik ke topik cara setting vpn singapura untuk game point blank garena. Sebagai penyedia Jasa setting mikrotik, seorang pemilik warnet, yang saya setting mikrotiknya, meminta agara vpn singapura miliknya di routingkan ke pb garena, warnet tersebut berada di kota salak, Padang Sidimpuan, saya setting via remote dari rumah.

Cara setting vpn singapura untukpointblank garena sebagai berikut:

Langkah pertama cara menggunakan vpn singapura di mikrotik, untuk route game pointblank garena.



Dial PPTP-CLIENT di mikrotik





Masukkan/ atau isi kolom

connect to : dengan ip vpn singapura
user : isi dengan user vpn singapura
password : isi dengan password vpn singapura

Klik tombol OK

Lalu lanjut ke langkah routing vpn singapura di mikrotik untuk pb garena. Paste code berikut ini di terminal mikrotik.

Buat address-list ip garena.

/ip firewall address-list
add address=203.116.49.0/24 disabled=no list=GARENA
add address=203.117.155.0/24 disabled=no list=GARENA
add address=203.117.158.0/24 disabled=no list=GARENA

Cara Setting VPN PointBlank Garena

Kemudian Buat mangle, berdasarkan port yang menuju ip GARENA yang ada di address list. Src-address isikan dengan network jaringan lokal yang kita gunakan. Atau boleh juga kosongkan, tapi saya lebih suka mengisinya. Lebih jelas hehe.

/ip firewall mangle 
add action=mark-routing chain=prerouting disabled=no dst-address-list=GARENA dst-port=49100,39190,9000-9300 new-routing-mark=vpn passthrough=no protocol=tcp \
src-address=192.168.1.0/24
add action=mark-routing chain=prerouting disabled=no dst-address-list=GARENA dst-port=40000-40010 new-routing-mark=vpn passthrough=yes protocol=tcp \
src-address=192.168.1.0/24

Kalau udah, langkah terakhir adalah membuat routing ke vpn di /ip route

/ip route

add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.10.1 routing-mark=vpn scope=30 target-scope=10

Oh iya, jangan lupa untuk masquerade interface pvn milik kita di /ip firewall nat.

add action=masquerade chain=srcnat disabled=no out-interface=vpn-sg

Mudah2an cara routing vpn singapura agar bisa menggunakan pb garena bermanfaat buat warnet yang menggunakan game pb garena.

Untuk yang butuh jasa setting mikrotik, agar bisa menggunakan point blank garena di warnetnya hubungi saya, lihat contact person saya di samping.

Comments

Post a Comment

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.