Skip to main content

Pengertian Nat Statis Nat Dynamis

Jasa setting mikrotik - Pengertian Nat Statis Nat Dynamis router mikrotik, memahami pengertian nat statis nat dynamis router mikrotik, memahami static nat dan dynamic nat router

Seperti pada postingan sebelumnya tentang pengertian nat dalam router mikrotik bahwa ip private tidak akan bisa berkomunikasi dengan jaringan luar dalam hal ini adalah jaringan internet, ip private dapat berinteraksi dengan dunia luar seperti game online, facebook, dan google bantuan dari nat, untuk me masq ip private tersebut dengan ip publik. Pada dasarnya dalam dunia jaringan ada 2 dua nat yang dikenal, yaitu nat statik (static nat) dan nat dinamis (dynamic nat). Nat statis dan nat dynamis masing masing memiliki keuntungan dan kelebihannya.
NAT STATIS (STATIC NAT)

Pengertian nat statis (static nat) yaitu sebuah ip private di petakan dengan sebuah ip publik, atau dikenal juga dengan sebutan one to one mapping. Artinya sebuah ip private di petakan dengan sebuah ip publik. Nat Statis (static nat ) dalam router mikrotik dapat kita lihat contohnya seperti berikut:
/ip firewall nat add action=dst-nat chain=dstnat dst-address=10.0.0.216/32 to-addresses=192.168.0.4
Router mikrotik memiliki pitur lain selain one-one mapping, yaitu pitur netmap, yang bisa kita gunakan juga untuk memetakan ip private denga ip publik.

/ip firewall nat add chain=dstnat dst-address=11.11.11.0/24 action=netmap to-addresses=2.2.2.0/24
/ip firewall nat add chain=srcnat src-address=2.2.2.0/24 action=netmap to-addresses=11.11.11.0/24

Atau bisa juga yang kita petakan berupa port atau di kenal juga port-forwading, teknik ini yang paling banyak di gunakan sebagai akses berkomunikasinya ip private dengan ip publik, terlebih untuk meremote cctv dari jaringan internet (meremote cctv dari hp ). Static nat untuk router linux bisa kita gunakan perintah seperti berikut:

iptables -t nat -A POSTROUTING --o eth0 -s 192.168.0.4 -j SNAT --to-source 101.19.17.1 

NAT DYNAMIS (DYNAMIC NAT)

Pengertian nat dinamis (dynamic nat) yaitu pemetaan beberapa buah ip private ke beberapa buah ip publik, atau sebaliknya pemetaan beberapa ip publik ke beberapa buah ip publik, pada kenyataannya hal ini sangat boros akan ip publik, karena masing-masing ip private harus di terjamahkan ke masing-masing ip publik, artinya 1 ip private harus memiliki satu buah ip publik, ini juga menjadi kendala sehingga terlahirlah teknik masquerade, dengan kemampuannya untuk menerjemahkan beberapa ip private ke sebuah ip publik, jika di linux kita menggunakan nat dinamisdapat di buat seperti berikut :

/ip firewall nat add chain=srcnat action=masquerade out-interface=Public


NAT DINAMIS di router cisco
Nat Dinamis di router mikrotik

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.