Skip to main content

Cara Configurasi EoIP Router Mikrotik

Jasa setting router mikrotik - Cara Configurasi EoIP Router Mikrotik - EoIP memiliki singkatan EoIP adalah Ethernet Over IP, EoIP adalah satu protokol router mikrotik dengan fungsi membuat tunnel antara dua buah router mikrotik dengan menggunakan TCP/IP. EoIP mikrotik sendiri menggunakan protokol encapsulasi yang disebut sebagai GRE (Generic Routing Encapsulation).


Dalam analogi cara configurasi EoIP router mikrotik berikut, saya asumsikan masing-masing router telah terhubung ke internet menggunakan sebuah ip public, karena ip inilah nanti yang akan di tumpangi sebagai tunnel koneksi antara Medan dan Padangsidimpuan. Jadi di masing-masing router kita pastikan bahwa kita sudah memiliki ip public.



Untuk router mikrotik padangsidimpuan, kita set remote-address pada interface eoip yang diisi dengan ip public, tunnel-id kita set 1.

[[email protected]] /interface eoip add name=eoip2 remote-address=[ippublicinternet] tunnel-id=1 disabled=no 

/int bridge add name=bridge1
[[email protected]] /interface eoip> /int bridge port add interface=eoip1 bridge=bridge1
[[email protected]] /interface eoip> /int bridge port add interface=ether0 bridge=bridge1

Sedangkan untuk router medan kita set eoipnya seperti berikut ini, sehingga kedua router mikrotik memiliki configurasi eoip dengan ip public masing-masing router di masukkan dalam remote-address eoip.

[[email protected]] /interface eoip add name=eoip1 remote-address=[ippublicinternet] tunnel-id=1 disabled=no

/int bridge add name=bridge1
[[email protected]] /int bridge port add interface=eoip1 bridge=bridge1
[[email protected]] /int bridge port add interface=ether0 bridge=bridge1


Fungsi configurasi tunnel mikrotik menggunakan eoip, yakni untuk mempermudah kita berbagi resource antar kedua kantor yang di pisahkan oleh jarak yang jauh tersebut, sehingga computer client kantor Padangsidimpuan, bisa memping dan berbagi informasi dengan komputer client kantor medan, seakan-akan client kedua kantor tersebut berada didalam jaringan lan yang sama, padahal sesungguhnya tidak.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.