Skip to main content

Cara Configurasi Mikrotik Dasar Wajib Konek

Cara Configurasi Mikrotik Dasar Wajib Konek - Cara Configurasi Mikrotik Dasar Wajib Konek dalam mengconfigurasi mikrotik, umumnya sih sebenernya disebut orang dalam mensetting mikrotik ada beberapa langkah utama.


cara configurasi dan cara setting mikrotik dasar wejib konek

Dikelas saya, saya pecah cara setting mikrotik dasar kedalam 4 langkah, langkah-langkah ini jika di ikuti inshaAllah settingan akan menghasilkan koneksi. Namun sebelum itu jika baru membeli mikrotik ada baiknya mempamiliarkan terlebih dahulu isi didalam gui mikrotik, setidaknya anda tau dimana itu tombol new terminal.

Langkah dalam Cara Configurasi Mikrotik Dasar Wajib Konek sebagai beriku:

Tentukan interface mana yang mengarah kejaringan publik dan jaringan private (orang sering sebut itu jaringan Internet dan jaringan Lan. Atau sederhananya jaringan yang mengarah arah ISP dan yang mengarah kearah jaringan dalam ruangan kita. Ok, biar lebih mudah saya asumsikan bahwa kita akan mensetting mikrotik sebuah warnet.

Dapat kita bayangkan bahwa kita akan menghubungkan seluruh komputer warnet, ke Internet dimana seluruh paket data dari komputer warnet wajib lewat mikrotik, kemudian si mikrotik akan menyambungkannya ke Internet dalam hal ini perangkat yang di berikan oleh ISP, misalnya modem (modul demodulation).

Nah untuk menentukan interface /port lan berapa di routerboard, kita harus periksa mana kabel yang masuk ke hub komputer warnet, mana kabel yang masuk ke perangkat ISP, anda juga harus mengerti mana-mana perangkat jaringan tersebut. Mana perangkat yang disebut hub, router, modem dan lain sebagainya.

Jika anda sudah mengenali dan mengatahui perangkat tersebut, pastikan misalnya kabel dari hub terhubung ke ether1, di routerboard biasanya ada penomoran mana port 1 dan seterusnya. Jika itu sudah anda lakukan, pastikan juga di port berapa kabel yang mengarah ke perangkat ISP, kita misalkan kabel tersebut tertancap di port lan router mikrotik ether2.

simpelnya :

  • ether1 untuk Lan
  • ether2 untuk Internet

kemudian kita masuk kenew termina, silahkan klik tombol new terminal, dan perhatikan interface router anda, dengan perintah
/int pr

atau boleh juga menggunakan perintah langsungnya, /interface print . Pada bagian ini  anda akan di suguhi baris ether1 dan ether seterusnya. Pastikan satus ether1 dan ether2 router mikrotik flag nya R yang berarti Running.

Langkah berikutnya Cara Configurasi Mikrotik Dasar Wajib Konek

Set IP address, pada bagian ini, tentunya anda harus mengetahui mana gateway, mana address untuk client, mana ip address untuk mengarah kejaringan publik, untuk bagian ini anda harus belajar teknik subnetting jika ingin menguasainya lebih dalam.

Kita asumsikan bahwa ip address ke internet kita dapatkan dari hasil perhitungan ip modem 10.10.10.1/30 maka ip ether2 yang mengarah ke internet kita set 10.10.10.2/30 perintah mengesetnya lewat new terminal router mikrotik

/ip address add address=10.10.10.2/30 interface=ether2


Sedangkan untuk ip client terserah kita buat berapa, tergantung kebutuhan, misalnya kita akan set ip address untuk client adalah network dari 192.168.1.1/24 maka perintah untuk menset ip addressnya dengan perintah

/ip address add address=192.168.1.1/24 interface=ether1


Pada tahab ini, modem isp dan mikrotik sudah dapat berkomunikasi, tinggal dua langkah lagi dalam Cara Configurasi Mikrotik Dasar Wajib Konek

Masquerade.

Masquerade berfungsi untuk menyembunyikan atau menopengi ip Lan kita dengan ip dari isp agar dapat berkomunikasi di jaringan publik, untuk memahami ini cara paling simple di ingat adalah, ada dua jenis ip address, yakni jenis private dan publik. ip private tidak bisa berkomunikasi dengan ip publik, begitupun sebaliknya ip publik tidak bisa berkomunikasi dengan ip private.

Jaringan lan didalam sebuah lab atau warnet, biasanya menggunakan ip private, ip ini tidak bisa berinteraksi dengan host facebook di karenakan facebook ada didalam area publik. Untuk itulah router ada, sebagai perangkat yang mengkomunikasikan kedua jaringan yang berbeda ini.

perintah masquerade via new terminal

/ip firewall nat add chain=srcnat out-interface=ether2 action=masquerade


perlu di fahami bahwa, out-interface tersebut, kalau ingin diisi dengan interface, pilihlah interface yang mengarah kejaringan publik, atau bisa tanpa menset out-interface tersebut.

Route Mikrotik

Langkah terakhir iproute, bagian ini dikelas saya biasanya saya sebut, untuk isian gateway pada routes, di isi dengan ip perangkat yang levelnya diatas mikrotik, maksudnya adalah di isi dengan ip perangkat yang dari isp, atau bisa juga memilih interface pppoee misalnya, jikalau memang isp menyediakan itu.

perintah menambah routes mikrotik

/ip route add dst-address=0.0.0.0/0 gateway=10.10.10.1


Jika sudah silahkan set ip komputer anda sesuai network ip di ether1, kalau ingin di tambahi sedikit bisa menambahkan ip dns dengan perintah

/ip dns set servers=8.8.8.8 allow-remote-request=yes


Semoga tulisan pendek Cara Configurasi Mikrotik Dasar Wajib Konek bermanfaat.




Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.