Cara Routing Game PUBG Mikrotik

October 31, 2018
Cara Routing Game PUBG Mikrotik  Untuk mengoptimalkan game online pubg menggunakan mikrotik ada baiknya menggunakan dua buah koneksi internet yang berbeda dalam arti jika menggunakan telkom speedy kita menggunakan dua line speedy.


Kenapa harus 2 line, apa tidak cukup satu?

Kalau ingin lebih optimal, kita harus memisahkan antar keduanya yakni game dan browsing. Tujuannya agar koneksi ke ip game lebih mudah di kontrol atau tidak terganggu dengan koneksi browsing, streaming maupun download oleh klien.
cara routing game pubg mikrotik

Saya amat menyarankan untuk koneksi game ini di pisahkan jalurnya. Ada pun cara untuk memisahkan jalur game dan browsing menggunakan dua line speedy adalah seperti tulisan berikut ini. Cara Routing Game PUBG Mikrotik
Cara Routing Game pubg mikrotik, langkah pertama dalam routing ini, yakni mencapture ip address yang di gunakan oleh game pubg. Untuk mencapture ip address game online bisa kita gunakan ip firewall filter

/ip firewall filter

add action=add-dst-to-address-list address-list=IP_PUBG address-list-timeout=none-static chain=forward dst-port=20001,20002,17500 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=IP_PUBG address-list-timeout=none-static chain=forward dst-port=20001,20002,9030 in-interface=ether3 protocol=udp

Fungsi baris rule filter rule tersebut diatas yakni untuk memasukkan ip game online pubg kedalam address-list yang dinamai dengan IP_PUBG, Selanjutnya kemudiaan kumpulan ip game ini yang akan di routing dengan menandai paket data menuju ip pubg di routing di /ip route.

Setelah ip game pubg kita capture dan masuk secara otomatis kedalam list ip address-list mikrotik, ip tersebut dapat kita routing dengan bantuan table mangle, dengan menandainya dan kemudian di routing.

Cara menandai paket ip game online menggunakan mangle.

/ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=IP_PUBG new-routing-mark=routing_pubg passthrough=no

Fungsi rule mangle diatas untuk menandai paket game online, yang akan di eksekusi di table routing, satu hal yang perlu diingat, fungsi dari mangle yakni memark paket. Langkah selanjutnya Cara Routing Game PUBG Mikrotik yakni meroutingnya.

/ip route
add distance=1 gateway=192.168.222.1 routing-mark=routing_pubg
add check-gateway=ping distance=1 gateway=192.168.111.1

Pada rule route diatas kita melihat ada dua buah route, yakni ip 192.168.111.1, ip ini di tujukan ke semua aktifitas selain game pubg, sedankan rule yang paling atas adalah hasil ekseskusi paket routing yang kita buat sebelumnya di table mangle.

Sampai disini seharusnya routing ke game online pubg sudah terpisah dengan browsing. Untuk game online lainnya agar bisa di routing seperti cara diatas silahkan di tourch ip client yang menjalankan gamenya, kemudian di lihat port berapa yang di gunakan, agar dapat di capture ipnya kemudian di simpan di address-list. Selanjutnya di marking kemudian di route. Sampai disini cara memisahkan game online dengan  browsing telah selesai. Cara Routing Game PUBG Mikrotik

0 comments