Skip to main content

Cara Untuk Mendapatkan Ip Address Youtube

Cara Untuk Mendapatkan Ip Address Youtube - cara mendapatkan ip address youtube menggunakan router mikrotik. Mendapatkan ip address sebuah website menggunakan router mikrotik merupakan hal yang sangat mudah sekali. Bisa menggunakan rule firewall filter bisa juga menggunakan script.


Sebagai langkah pertama dalam mendapatkan ip address youtube baik untuk kepentingan routing maupun filter dalam arti mungkin kebutuhan untuk memblok youtube di jaringan bisa lebih mudah, meskipun ada cara yang lebih simple untuk memblok akses youtube di jaringan. (bahasa saya sepertinya aneh dan membingungkan yaa.. hahaha).

Dalam hal ini kita tidak membicarakan soal filter youtube atau memblok youtube di jaringan tapi kita membicarakan bagaimana mendapatkan ip address youtube, point kita disitu sekarang, terserah kebutuhannya apa, boleh untuk routing, boleh juga di gunakan untuk memblok.

Cara berikut ini bisa kita gunakan untuk mendapatkan ip address youtube bisa juga digunakan untuk mendapatkan ip address web lain, kemudian di simpan kedalam address-list.

Langkah petama Cara Untuk Mendapatkan Ip Address Youtube. Klik menu IP -> Firewall -> Filter


mendapatkan ip address youtube

Kemudian pilih Advanced pada menu ip filter mikrotik

advance filter mikrotik

Kemudian pilih Action -> action: Add To Address List
Isi Address List  dengan nama Address List : Youtube

action filter mikrotik


Selain menggunakan cara seperti dari gui yang kita tampilkan kita juga bisa menggunakan lewat new terminal. Perintahnya seperti berikut:

/ip firewall filter
add action=add-dst-to-address-list address-list=youtube address-list-timeout=1d chain=forward content=youtube in-interface=ether3

Selain menggunakan cara seprti diatas, kita bisa juga menggunakan code seperti berikut:
Pilih menu System ->Schedule kemudian paste code berikut didalam source.
:foreach i in=[/ip dns cache all find where (name~"youtube" ||name~"video" || name~"youtu" ||name~"googlevideo" ) && (type="A") ] do={
 :local tmpAddress [/ip dns cache get $i address];
delay delay-time=10ms
#prevent script from using all cpu time
 :if ( [/ip firewall address-list find where address=$tmpAddress] = "") do={
 :local cacheName [/ip dns cache get $i name] ;
 :log info ("added entry: $cacheName $tmpAddress");
 /ip firewall address-list add address=$tmpAddress list=queue timeout=23:59:59 comment=$cacheName;
}
}
cara setting schedule mikrotik

Demikian Cara Untuk Mendapatkan Ip Address Youtube terserah digunakan untuk routing atau filter.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.