Skip to main content

Membuat Bandwith Management UPTO Mikrotik

Jasa Setting Mikrotik - Membuat Bandwith Management UPTO Mikrotik,- Membuat bandwith management UPTO pada mikrotik bisa dilakukan dengan memanfaatkan queue - tree dan PCQ (Per Connection Queue) yang berfungsi membagi rata bandwith yang ada.


Misalnya saja kita punya bandwith 2MBPS untuk di share ke 10 User, ketika 10 user ini online dengan otomatis mikrotik membagi rata bandwith yang 2MBPS (2000kbps) kepada 10 clientnya, jadi masing masing client mendapat jatah bandwith 200kbps, dan jika hanya 1 user yang online, mikrotik dengan pcq nya memberikan bandwith full 2 MBPS ke pada user tersebut, dengan metode pcq ini bandwith di bagi secara adil kepada usernya yang online.



Cara membuat bandwith management UPTO pada mikrotik:

Kondisi jaringan :
  1. lan :192.168.1.0/24
  2. indosat : 124.195.12.29
Langkah pertama dalam membuat management bandwith upto di mikrotik :

  • Tandai semua paket yang masuk dari interface lan (dari interface lan mikrotik - client)
/ip firewall mangle

add chain=forward src-address=192.168.1.0/24 \
action=mark-connection new-connection-mark=conn-lokal

add connection-mark=conn-lokal action=mark-packet\
new-packet-mark=packet-lokal chain=forward
  • Buat Queue Tpye dengan jenis PCQ untuk paket yang di tandai masing-masing untuk source dan destination-nya di mikrotik
/queue type add name=lokal-dw kind=pcq pcq-classifier=dst-address
/queue type add name=lokal-up kind=pcq pcq-classifier=src-address
  • Buat Queue Tree Untuk paket download dan upload pada mikrotik
/queue tree add name=lokal-download parent=lan max-limit=2M
/queue tree add parent=lokal-download\
queue=lokal-dw packet-mark=packet-lokal

/queue tree add name=lokal-upload parent=Eth1 max-limit=2M
/queue tree add parent=lokal-upload queue=lokal-up packet-mark=pct-icafe

Dengan ini di user dapat menikmati bandwith up-to jika pelanggan lain offline, semuanya mudah dengan mikrotik :D

Comments

  1. /queue tree add parent=lokal-upload queue=lokal-up packet-mark=pct-icafe

    packet-mark=pct-icafe <== ini datangnya dari mana ya ???

    ReplyDelete
    Replies
    1. sebenernya gak usah gitu juga bisa bro.. tandai aja semua koneksi dari client trus buat queue tree.. dan queue type nanti di bagi rata tuh, berdasar total max limit

      Delete

Post a Comment

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.