Skip to main content

Konfigurasi Vlan Packet Tracer

Jasa setting mikrotik - Konfigurasi Vlan Packet Tracer - configurasi vlan packet tracer cisco, tulisan configurasi vlan packet tracer cisco, tulisan tentang vlan pernah mandailing natal postkan dengan judul memahami vlan router pernah juga dengan judul membuat vlan di packet tracer dhcp server, kalau saya baca-baca sekilas. Saya juga bingung setting vlan ditulisan saya itu.


Untuk mengatasi kebingungan pada tulisan ini, saya buat lagi tulisan berjudul konfigurasi vlan packet tracer /configurasi vlan packet tracer sederhana. Konfigurasi vlan packet tracer berikut ini tidak disertai oleh konfigurasi dhcp, tujuannya untuk mempermudah saya maupun pembaca untuk memahami vlan serta bagai mana cara configurasi vlan/konfigurasi vlan packet tracer-nya cisco.

Secara sederhana, configurasi vlan harus kita fahami terlebih dahulu bagian mana yang harus di kuasai. Konfigurasi vlan ada beberapa tahap:

  • Konfigurasi interface fa0/1 pada router yang mengarah ke interface fa0/1 di switch
  • Set ip interface fa0/1 router
  • Set vlan interface fa0/1 sesuai dengan kebutuhan vlan yang di butuhkan serta jangan lupa encapsulation interface vlannya.
  • Configurasi switch interface  fa0/1 sebagai TRUNK (jembatan vlan router ke switch-switch client)
  • Set database vlan
  • Set switchport mode access serta switchport acces vlan sesuai nama vlan yang di set pada langkah kedua ketika membuat vlan router.
  • Set interface aktif sesuai port agar networknya.
Sebagai bahan contoh konfigurasi vlan saya coba menggunakan software packet tracer, bahan-bahan untuk membuat vlan packet tracer diset seperti gambar diatas.
  • Sebuah router cisco 2811
  • 3 buah switch 

Configurasi vlan packet tracer /konfigurasi vlan packet tracer pada router.
Router#conf t
Router(config-if)#int f0/0
Router(config-if)#ip add 10.10.10.1 255.255.255.0
Router(config-if)#no shut

Router(config-if)#int f0/0.101
Router(config-subif)#encapsulation dot1Q 101
Router(config-subif)#ip add 192.168.1.1 255.255.255.0
Router(config-subif)#description TU
Router(config-subif)#no shutdown

Buat vlan keduanya dengan cara seperti konfigurasi vlan 101 diatas pada interface f0/0

Router(config-if)#int f0/0.102
Router(config-subif)#encapsulation dot1Q 102
Router(config-subif)#ip add 192.168.2.1 255.255.255.0
Router(config-subif)#description GURU
Router(config-subif)#no shutdown

Jika ingin membuat vlan ke 3 sama saja caranya. Namun untuk konfigurasi vlan disini saya buat dua saja, soalnya ribet banget menulis artike konfigurasi vlan, karena banyak codenya.

Langkah configurasi vlan cisco packet tracer selanjutnya yaitu configurasi switch sebagai TRUNK, secar default hampir pada seluruh router yang support vlan, telah di configurasi nama vlan1 sebagai vlan1 default bawaan router, configurasi default ini kita jadikan sebagai TRUNK atau jembatan antara switch client dengan router.

Configurasi switch

Switch>en
Switch#conf t
Switch(config)#int vlan1
Switch(config-if)#ip add 10.10.10.1 255.255.255.0
Switch(config-if)#no shut
Switch(config)#ip default-gateway 10.10.10.1
Switch(config)#end
Switch#

Set vlan database

Switch#vlan database
Switch(vlan)#vlan 101 name TU
Switch(vlan)#vlan 102 name GURU
Switch(vlan)#exit

Set interface switch yang terhubung dengan router sebagai mode TRUNK

Switch(config-if)#int f0/0
Switch(config-if)#switchport mode TRUNK

Berikan mode access kepada masing-masing interface sesuai dengan nama vlan pada switch pertama, yaitu switch yang terhubung dengan router cisco 2811

Switch(config-if)# int f0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 101

Switch(config-if)# int f0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 102

Int f0/2 dan int f0/3 diatas merupakan interface switch dimana interface tersebut terhubung ke switch/hub client, jika kita ingin menambah port switch dengan vlan yang sudah tersedia seperti diatas, kita cukup memberikan mode access pada switch utama, menggabung port khusus ke vlan khusus seperti yang kita inginkan, misalnya saya ingin memberikan mode access pada port ether f0/4 di switch utama masuk dalam vlan 102 cukup dengan perintah seperti berikut:

Switch(config-if)# int f0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 102

artinya kita memberikan access vlan 102 untuk port ethernet f0/4.

Mudah-mudahan configuras vlan packet tracer / konfigurasi vlan packet tersert ini bermanfaat.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.