Skip to main content

Cara Configurasi pppoe-server Router Mikrotik

Jasa Setting Mikrotik - Cara Configurasi pppoe-server Router Mikrotik - Jasa Setting Mikrotik - Cara Configurasi pppoe-server Router Mikrotik. PPPoE adalah protocol jaringan yang mengizinkan komunikasi antara dua entitas jaringan. Berdasarkan dua protocol yang berkomunikasi antara komputer dengan komputer, boleh disebut juga antar node. PPPoE di desain sebagai protocol keamanan, dimana PPPoE melakukan enkapsulasi didalam frame ethernet.

Diantara protocol yang ada didalam access jaringan yang kita kenal sebagai layer DATA LINK, yang mana data link layer ini support pada protocol Ipv4 dan IPv4. PPPoE merupakan singkatan Point to Point Protocol Over Ethernet, dimana pppoe router mikrotik merupakan salah satu pitur yang di gunakan untuk koneksi berbasis keamanan.

Secara teori PPPoE bekerja pada standar protocol yang di kenalkan oleh IETF pada tahun 1999. Spesifikasi IETF untuk pppoe adalah RFC 2516. PPPoE kemudian di kembangkan dari PPP yang mengizinkan koneksi virtual point to poin atau multipoint berdasarkan arsitektur jaringan.



Untuk configurasi PPPoE Server mikrotik bisa di ikut langkah-langkah setting pppoe server mikrotik, tutorial ini saya coba menggunakan GNS3

  • Klik PPP
  • Klik PPPoE Servers
  • Klik tanda + 
  • Pada PPPoE Service pilih Interface yang mengarah ke client PPPoE clientnya misalnya didalam gambar, client pppoe server terletak di ether2
  • Klik tombol OK
Untuk configurasi pppoe server lewat terminal bisa copas code berikut ini, dengan menyesuaikan interface ke clientnya
/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default use-compression=default \
    use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default


Langkah berikutnya klik Secret di halaman PPP, di bagian ini bisa kita set user dan password, termasuk ip dan gateway dari client pppoe server yang kita gunakan di client. Isi dari secred ppp pppoe-server mikrotik adalah berikut

Namadisi dengan username
Passworddisi dengan password pppoe server
Serviceisi aja dengan any
Local AddressIsi dengan ip router mikrotik/pppoe-server
Remote Addressdisi dengan ip client yang akan di dapat PPPOE client
Routesdisi dengan gateway

Configurasi secret pppoe server mikrotik lewat new terminal

/ppp secret
add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 local-address=\
192.168.30.1 name=test password=test profile=default remote-address=192.168.30.2 \
routes=192.168.30.1 service=any
Untuk jelasnya bisa di lihat pada gambar secret ppoe server berikut berikut



Cara configurasi router mikrotik pppoe server - setelah selesai configurasi PPPoE server mikrotik, berikutnya configurasi pppoe client pada router kedua. Dalam gambar diatas Router R3 sebagai tempat installasi pppoe server sedangkan pppoe-clientnya Router R4. Berikut configurasi pppoe client mikrotik

  • Klik Interface
  • Klik Tanda + pada interface
  • Pilih PPPoE Client
  • Pada Interface pilih interface yang mengarah ke PPPoE server, seperti gambar pppoe client



Berikutnya set password dan username yang kit set di pppoe server sebelumnya pada tab DIAL-OUT, kalau via comment bisa kita gunakan perintah pppoe client di new terminal

/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no \
interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=pppoe-out1 password=test profile=default \
service-name="" use-peer-dns=no user=test
Ubah password pada code sesuai dengan configurasi pppoe servernya di router R3. Semoga cara configurasi pppoe-server router mikrotik dan cara configurasi pppoe client mikrotik ini bermanfaat.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.