التخطي إلى المحتوى الرئيسي

Cara Loadbalancing PPC Mikrotik 3 Jalur Speedy

Cara Loadbalancing PPC Mikrotik 3 Jalur Speedy - dokumentasi Cara Loadbalancing PPC Mikrotik 3 Jalur Speedy /interface ethernet set [ find default-name=ether1 ] name=ether1-100M set [ find default-name=ether2 ] name=ether2-INDI-20M set [ find default-name=ether3 ] name=ether3-INDI-50M /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /user group set read policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp set write policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp /ip address add address=192.168.10.4/24 interface=ether1-100M network=192.168.10.0 add address=192.168.80.1/24 interface=ether5 network=192.168.80.0 add address=192.168.7.4/24 interface=ether3-INDI-50M network=192.168.7.0 add address=192.168.9.4/24 interface=ether2-INDI-20M network=192.168.9.0 /ip dns set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1,8.8.8.8 /ip firewall filter add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward connection-rate=0-256k dst-port=27000-28998 in-interface=ether5 protocol=tcp add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward connection-rate=0-256k dst-port=27000-28998 in-interface=ether5 protocol=udp add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward comment=ML connection-rate=0-256k dst-port=\ 30097-30147,5000-5508,5551-5558,5601-5608,5651-5658,30097-30147 in-interface=ether5 protocol=tcp add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward connection-rate=0-256k dst-port=5000-5508,5551-5558,5601-5608,5651-5658 \ in-interface=ether5 protocol=udp add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward comment=PUBG connection-rate=0-256k dst-port=10001-10010,21750 in-interface=\ ether5 protocol=tcp add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward connection-rate=0-256k dst-port=\ 10491,10010,10013,10612,20002,20001,20000,12235,13748,7086-7995 in-interface=ether5 protocol=udp add action=add-dst-to-address-list address-list=IPGAME address-list-timeout=1h chain=forward connection-rate=0-256k dst-port=\ 12070-12460,41182-41192,13972,13894,11455,10096,10039 in-interface=ether5 protocol=udp /ip firewall mangle add action=mark-routing chain=prerouting connection-rate=0-512k dst-address-list=IPGAME in-interface=ether5 new-routing-mark=game passthrough=no add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-list=!IPGAME in-interface=ether2-INDI-20M new-connection-mark=indicn1 passthrough=yes add action=mark-packet chain=output connection-mark=indicn1 new-packet-mark=1 passthrough=no add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-list=!IPGAME in-interface=ether3-INDI-50M new-connection-mark=indicn2 passthrough=yes add action=mark-packet chain=output connection-mark=indicn2 new-packet-mark=2 passthrough=no add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-list=!IPGAME in-interface=ether1-100M new-connection-mark=iconcn3 passthrough=yes add action=mark-packet chain=output connection-mark=iconcn3 new-packet-mark=3 passthrough=no add action=mark-connection chain=prerouting dst-port=80,8080 in-interface=ether5 new-connection-mark=indicn100-1 passthrough=yes per-connection-classifier=\ src-address-and-port:4/3 protocol=tcp src-address=192.168.80.0/24 add action=mark-routing chain=prerouting connection-mark=indicn100-1 in-interface=ether5 new-routing-mark=1 passthrough=no add action=mark-connection chain=prerouting dst-port=80,8080 in-interface=ether5 new-connection-mark=indicn50-1 passthrough=yes per-connection-classifier=\ src-address-and-port:4/2 protocol=tcp src-address=192.168.80.0/24 add action=mark-routing chain=prerouting connection-mark=indicn50-1 in-interface=ether5 new-routing-mark=2 passthrough=no add action=mark-connection chain=prerouting dst-port=80,8080 in-interface=ether5 new-connection-mark=indicn100-2 passthrough=yes per-connection-classifier=\ src-address-and-port:4/1 protocol=tcp src-address=192.168.80.0/24 add action=mark-routing chain=prerouting connection-mark=indicn100-2 in-interface=ether5 new-routing-mark=3 passthrough=no add action=mark-connection chain=prerouting dst-port=80,8080 in-interface=ether5 new-connection-mark=indicn502-1 passthrough=yes per-connection-classifier=\ src-address-and-port:4/0 protocol=tcp src-address=192.168.80.0/24 add action=mark-routing chain=prerouting connection-mark=indicn502-1 in-interface=ether5 new-routing-mark=4 passthrough=no add action=mark-connection chain=prerouting comment=all in-interface=ether5 new-connection-mark=indicn100-1 passthrough=yes per-connection-classifier=\ src-address-and-port:4/3 add action=mark-routing chain=prerouting connection-mark=indicn100-1 in-interface=ether5 new-routing-mark=1 passthrough=no add action=mark-connection chain=prerouting in-interface=ether5 new-connection-mark=indicn50-1 passthrough=yes per-connection-classifier=src-address-and-port:4/2 add action=mark-routing chain=prerouting connection-mark=indicn50-1 in-interface=ether5 new-routing-mark=2 passthrough=no add action=mark-connection chain=prerouting in-interface=ether5 new-connection-mark=indicn100-2 passthrough=yes per-connection-classifier=src-address-and-port:4/1 add action=mark-routing chain=prerouting connection-mark=indicn100-2 in-interface=ether5 new-routing-mark=3 passthrough=no add action=mark-connection chain=prerouting in-interface=ether5 new-connection-mark=indicn502-1 passthrough=yes per-connection-classifier=src-address-and-port:4/0 add action=mark-routing chain=prerouting connection-mark=indicn502-1 in-interface=ether5 new-routing-mark=4 passthrough=no /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1-100M add action=masquerade chain=srcnat out-interface=ether3-INDI-50M add action=masquerade chain=srcnat out-interface=ether2-INDI-20M /ip route add check-gateway=ping distance=1 gateway=192.168.7.1 routing-mark=game add check-gateway=ping distance=1 gateway=192.168.9.1 routing-mark=4 add check-gateway=ping distance=1 gateway=192.168.10.1 routing-mark=3 add check-gateway=ping distance=1 gateway=192.168.7.1 routing-mark=2 add check-gateway=ping distance=1 gateway=192.168.10.1 routing-mark=1 add check-gateway=ping distance=1 gateway=192.168.10.1 add check-gateway=ping distance=2 gateway=192.168.7.1 add check-gateway=ping distance=3 gateway=192.168.9.1

تعليقات

المشاركات الشائعة من هذه المدونة

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.

Cara Untuk Mendapatkan Ip Address Youtube

Cara Untuk Mendapatkan Ip Address Youtube - cara mendapatkan ip address youtube menggunakan router mikrotik. Mendapatkan ip address sebuah website menggunakan router mikrotik merupakan hal yang sangat mudah sekali. Bisa menggunakan rule firewall filter bisa juga menggunakan script.