Skip to main content

Memisahkan Trafik Browsing Dan Game

Jasa Setting Mikrotik - Memisahkan Trafik Browsing Dan Game - Untuk memisahkan trafik browsing dan game pada mikrotik ini di tulis  oleh http://nebulagame.wordpress.com/2010/02/02/mikrotik-pisah-download-browse-dan-game-di-1-line/ . Dan semoga bermanfaat buat kita semua, trik pemisahan seperti ini juga bisa di gunakan untuk trafik lainnya. Seperti SMTP misalnya, atau tergantung mana yang ingin anda prioritaskan koneksinya.



UPDATE

Dari pada menggunakan bentuk ip seperti ini saya lebih suka menangkap ip game online berdasarkan portnya, karena rata-rata warnet sekarang tidak hanya menyediakan game point blank saja. Seperti di tulisan saya memisahkan bandwidth game dan browsing di 1mbps speedy

Contoh buat Point Blank, game lain sesuaikan aja port/ip nya, masih banyak port untuk point blank dan ipnya, silahkan cari di google untuk tambahaan ip game lain dan portnya,
/ip firewall mangle

add chain=game action=mark-connection new-connection-mark=Game \
passthrough=yes protocol=tcp dst-address=203.89.146.0/23 \
dst-port=39190 comment="Point Blank"

add chain=game action=mark-connection new-connection-mark=Game \
passthrough=yes protocol=udp dst-address=203.89.146.0/23\
dst-port=40000-40010

add chain=game action=mark-packet new-packet-mark=Game_pkt \
passthrough=no connection-mark=Game

add chain=prerouting action=jump jump-target=game

POKER

/ip firewall mangle

add chain=forward action=mark-connection \
new-connection-mark=Poker_con passthrough=yes \
protocol=tcp dst-address-list=LOAD POKER comment="POKER"

add chain=forward action=mark-connection \
new-connection-mark=Poker_con passthrough=yes \
protocol=tcp content=statics.poker.static.zynga.com

add chain=forward action=mark-packet new-packet-mark=Poker \
passthrough=no connection-mark=Poker_con

BROWSING

/ip firewall mangle
add chain=forward action=mark-connection new-connection-mark=http \
passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan \
packet-mark=!Game_pkt connection-mark=!Game \
connection-bytes=0-262146 comment="BROWSE"

add chain=forward action=mark-packet new-packet-mark=http_pkt\
passthrough=no protocol=tcp connection-mark=http

LIMIT DOWNLOAD
/ip firewall mangle
add chain=forward action=mark-connection new-connection-mark=Download \
passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan \
packet-mark=!Game_pkt connection-mark=!Poker_con \
connection-bytes=262146-4294967295 comment="LIMIT DOWNLOAD"

addchain=forward action=mark-packet new-packet-mark=Download_pkt \
passthrough=no packet-mark=!Game_pkt connection-mark=Download
UPLOAD
/ip firewall mangle 
add action=mark-packet chain=prerouting comment="" disabled=no in-interface=Lan \ new-packet-mark=icmp_pkt passthrough=no protocol=icmp src-address=192.168.0.0/24

add chain=prerouting action=mark-packet new-packet-mark=Upload \
passthrough=no protocol=tcp src-address=192.168.0.0/24 \
in-interface=Lan packet-mark=!icmp_pkt comment="UPLOAD"
QUEUE
/queue type

name="Download" kind=pcq pcq-rate=256000 pcq-limit=50 \
pcq-classifier=dst-address pcq-total-limit=2000

name="Http" kind=pcq pcq-rate=1M pcq-limit=50 \
pcq-classifier=dst-address pcq-total-limit=2000

name="Game" kind=pcq pcq-rate=0 pcq-limit=50 \
pcq-classifier=src-address,dst-address,src-port, \
dst-port pcq-total-limit=2000

name="Upload" kind=pcq pcq-rate=0 pcq-limit=50 \
pcq-classifier=src-address pcq-total-limit=2000

Queue Tree
/queue tree

name="Main Browse" parent=Lan limit-at=0 priority=8 max-limit=1M \
burst-limit=0 burst-threshold=0 burst-time=0s

name="Browse" parent=Main Browse packet-mark=http_pkt \
limit-at=0 queue=Http priority=8 max-limit=1M \
burst-limit=0 burst-threshold=0 burst-time=0s

name="Game" parent=global-total packet-mark=Game_pkt \
limit-at=0 queue=Game priority=1 max-limit=0 \
burst-limit=0 burst-threshold=0 burst-time=0s

name="Poker" parent=global-out packet-mark=Poker limit-at=0 \
queue=Game priority=3 max-limit=0 burst-limit=0 \
burst-threshold=0 burst-time=0s

name="Download" parent=global-out packet-mark=Download_pkt \
limit-at=0 queue=Download priority=8 max-limit=256k \
burst-limit=0 burst-threshold=0 burst-time=0s

name="Main Upload" parent=global-in limit-at=0 priority=8 \
max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s

name="Upload" parent=Main Upload packet-mark=Upload \
limit-at=0 queue=Upload priority=8 max-limit=0 \
burst-limit=0 burst-threshold=0 burst-time=0s

HASILNYA

BROWSING 1Mbs bagi rata sekampung (baca: satu jaringan)
DOWNLOAD 256Kbps bagi rata sekampung
GAME seadanya bandwith sesuai kebutuhan sekampung
POKER seadanya bandwith sesuai kebutuhan sekampung
UPLOAD seadanya bandwith bagi rata sesuai kebutuhan sekampung

Comments

  1. bro , saya numpang tanya...
    itu dibagian upload mangle

    /ip firewall mangle

    bla...bla... packet-mark=!icmp_pkt comment="UPLOAD"

    kira-kira mark paket untuk icmp_pkt source ada dimana? trims bro sebelumnya

    ReplyDelete

Post a Comment

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.