Skip to main content

Posts

Showing posts from September, 2012

Cara Redirect Cctv Menggunakan Mikrotik

Jasa setting mikrotik - Cara Redirect Cctv Menggunakan Mikrotik - melihat cctv dari internet ?. Kita bisa menggunakan routerboard mikrotik rb750 sebagai media untuk mengaktifkan port-forwading dvr-cctv agar bisa di lihat dari jaringan internet (hp). Cara melihat cctv dari internet menggunakan routerboard mikrotik. Bukan hal yang asing lagi tentang kemampuan mikrotik baik untuk routing, forwading, dan direct ke suatu address tertentu, bahkan dengan hadirnya router murah dan fitur banyak makin memudahkan kita dalam pekerjaan baik di bidang cctv maupun di internet. Berikut rule yang saya gunakan untuk redirect cctv menggunakan mikrotik, dvr sejajar client yang terhubung ke salah satu hub. /ip firewall nat  add action=dst-nat chain=dstnat comment=CCTV disabled=no dst-port=88 protocol=tcp to-addresses=172.17.17.60 to-ports=80 Ket: 172.17.17.60 adalah ip DVR 80 adalah port http DVR Dengan cara ini kita tinggal membuka ip publik internet yang ada di mikrotik, secara otomatis mikrotik akan me

Mikrotik Loadbalancing 4 Speedy

Mikrotik Loadbalancing 4 Speedy - metode loadbalancing yang di bicarakan ada beberapa jenis, namun dari sekian informasi yang ada saya lebih menyukai loadblancing dengan nth. Silahkan di baca di forum - forum yang membahas mikrotik (http://forummikrotik.com) tentang kelebihan dan kekurangan masih - masing dari loadbalancing. Berikut loadbalancing yang saya gunakan, pastekan code mikrotik berikut ini di mangle lewat new terminal mikrotik. /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=jalur4 passthrough=yes connection-state=new in-interface=ether5 nth=4,1 add chain=prerouting action=mark-routing new-routing-mark=Speedy-1 passthrough=no\ in-interface=ether5 connection-mark=jalur4 add chain=prerouting action=mark-connection new-connection-mark=jalur3 passthrough=yes\ connection-state=new in-interface=ether5 nth=3,1 add chain=prerouting action=mark-routing new-routing-mark=Speedy-3 passthrough=no\ in-interface=ether5 connection-mark=jalur3 add chain=pr

Cara Blok Virus Dengan Mikrotik

Jasa setting mikrotik Cara blok virus dengan mikrotik - Memblok virus dengan mikrotik bisa lakukan jika penyebarannya melalui internet atau dari lan ke internet namun untuk tidak terinfeksi oleh virus cara ini bukanlah cara yang 100 persen tapat, karena penyebaran virus bisa saja terjadi melalui media lain, seperti flashdisk, email dan lain - lainnya. Cara ini hanya untuk mengantisipasi penyebaran virus dari lan ke internet ataupun sebaliknya. Berikut firewall mikrotik untuk memblok penyebaran dan aktifitas virus dari internet kejaringan lokal kita. /ip firewall filter add chain=forward protocol=udp src-port=135-139 action=drop comment="Block W32.Kido – Conficker" disabled=no /ip firewall filter add chain=forward protocol=udp dst-port=135-139 action=drop comment="" disabled=no /ip firewall filter add chain=forward protocol=udp src-port=445 action=drop comment="" disabled=no /ip firewall filter add chain=forward protocol=udp dst-port=445 action=drop commen