Skip to main content

Routing Policy Di routerOS Mikrotik

Jasa Setting Mikrotik - Routing Policy Di routerOS Mikrotik 3.X - Routing Statis pada routerOS mikrotik versi 3.x tidak harus selalu menggunakan mangle, skema di bawah ini menunjukkan dua jaringan yang berbeda terhubung tanpa harus menggunakan mangle.

Dalam memahami routing policiy, static routing kita dapat melihat gambar di bawah ini, dimana ada dua buah router mikrotik, yang masing-masing client dari mikrotik memiliki ip network yang berbeda,  tujuan dari routing policy mikrotik ini adalah, bagaimana agar kedua client dari kedua mikrotik dapat berkomunikasi dengan menggunakan route.

Cara agar client kedua router mikrotik dapat berkomunikasi yaitu dengang mengatur route seperti berikut:

Static routes dan rules harus di tambahkan, agar komunikasi antara client1 dan client2 dapat berkumunikasi dengan bantuan router1 dan router 2, dengan menyatakan pada router1 bahwa subnet 192.168.22.0/24 dapat di access via router2.

Dan sebaliknya menyatakan pada router2 bahwa subnet 192.168.20.0/24 dapat di access via router1.

Bagaimana cara menyatakan komunikasi seperti itu. Pada routeros Mikrotik 3.x dapat kita lakukan tanpa harus menambah mangle untuk routing policynya.

Rule route Policy Router 1
Di berikan rule yang menyatakan bahwa subnet 192.168.22.0/24 dapat di access via router2.

/ip address add address=192.168.20.1/24 interface=ether2
/ip address add address=192.168.21.1/24 interface=ether1
/ip route add dst-address=192.168.22.0/24 gateway=192.168.21.2 disabled=no
/ip route rule add dst-address=192.168.22.0/24 action=lookup table=main

Lalu lihat ip routes dengan perintan /ip route print
#      DST-ADDRESS        PREF-SRC        GATEWAY-STATE GATEWAY                       DISTANCE INTERFACE         
0 ADC 192.168.20.0/24 192.168.20.1 0 ether2
1 ADC 192.168.21.0/24 192.168.21.1 0 ether1
2 A S 192.168.22.0/24 reachable 192.168.21.2 1 ether1

Rule Pada Router2
Diberikan rule yang menyatakan bahwa subnet 192.168.20.0/24 dapat di access via router1

/ip address add address=192.168.21.2/24 interface=ether3
/ip address add address=192.168.22.1/24 interface=wlan1
/ip route add dst-address=192.168.20.0/24 gateway=192.168.21.1 disabled=no



# DST-ADDRESS PREF-SRC GATEWAY-STATE GATEWAY DISTANCE INTERFACE
0 A S 192.168.20.0/24 reachable 192.168.21.1 1 ether3
1 ADC 192.168.21.0/24 192.168.21.2 0 ether3
2 ADC 192.168.22.0/24 192.168.22.1
/ip route rule add dst-address=192.168.20.0/24 action=lookup table=main

Dan sekarang client1 dapat ngeping ke client2 dan sebaliknya, routing seperti ini jelas tidak menggunakan mangle.

Comments

Popular posts from this blog

Pengertian Masquerade Mikrotik

Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik. Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet. Berikut ini range ip private yang sering di gunakan dijaringan lokal: 10.0.0.0 - 10.255.255.255 172.

SIUP TDP Lama Tak Perlu Diperpanjang

Permendag Baru Terbit, SIUP Tak Perlu Diperpanjang Pelaku usaha yang telah memiliki SIUP tidak perlu lagi melakukan pendaftaran ulang karena SIUP berlaku selama perusahaan perdagangan menjalankan kegiatan usaha di bidang perdagangan.   Menteri Perdagangan Enggartiasto Lukita menyatakan telah mengeluarkan Peraturan Menteri Perdagangan (Permendag) terbaru yang mengatur penghapusan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP), serta Penyederhanaan prosedur dan penghapusan kewajiban biaya administrasi pembaruan Tanda Daftar Perusahaan (TDP). Kedua Permendag baru ini memberi jaminan kemudahan berusaha bagi pelaku usaha di bidang perdagangan. Mendag menegaskan kewajiban pendaftaran ulang Surat Izin Usaha Perdagangan (SIUP) setiap lima tahun dihapus.  "Pemerintah Ingin meningkatkan pelayanan dan kemudahan berusaha kepada seluruh pelaku usaha di bidang perdagangan," tegas Mendag Enggar dalam rilis, Kamis (23/2). (Baca Juga: Bekraf Janji Bantu Pembuatan Badan Hukum

Error 404: Not Found User Manager Mikrotik

Jasa setting hotspot mikrotik - Jika anda sedang di pusingkan ERROR 404: Not Found saat membuka user manager hotspot anda dari browser, kesalahan itu hanya sedikit saja. Anda hanya perlu merubah port http pada  IP->SERVICE ke salah satu port kosong yang anda miliki, secara default port http mikrotik adalah 80, nah anda bisa menggantinya dengan port lain, misalnya port 81, 8080, atau port berapa saja yang terbuka.