Cara Sederhana membuat DHPC Server Cisco Packet Tracer

Cara Sederhana membuat DHPC Server Cisco Packet Tracer


Cara Sederhana membuat DHPC Server Cisco Paket Tracer - Cara membuat dhcp server pada cisco packet tracer, Cara Sederhana membuat DHPC Server Cisco Packet Tracer merupakan tulisan setelah sekian lama tidak aktif dalam kegiatan setting menyetting atau configurasi router, baik configurasi secara real maupun pada router virtual. 

Cara membuat Dhcp Server Cisco Paket Tracer

Beberapa tulisan saya pada tahun-tahun lalu bisa di lihat dibawah ini terkait beberapa hal yang dilakukan atau yang saya coba-coba pada packet tracer diantaranya adalah: 

  1. Configurasi vlan pada packet tracer 
  2. Memahami Vlan Router
  3. Cara Sederhana membuat DHPC Server Cisco Packet Tracer

Kebanyakan tulisan saya diblog ini tentang mikrotik dan linux sebenarnya, tapi tidak-apa apa kita coba campur dengan keberadaan cisco packet tracer. 

Cara sederhana untuk configurasi atau membuat dhcp server dengan cisco paket tracer:

Perangkat-perangkat yang saya gunakan dalam percobaan membuat DHCP Server dengan cisco packet tracer adalah:

  • Router 2811
  • Switch 2860-24PT
  • Dua Buah PC 
  • Satu Buah Laptop
Skenario configurasi ini adalah agar komputer dan laptop yang ada dijaringan, atau dibawah router 2811 mendapat ip secara otomatis, tanpa harus configurasi ip secara manual (statis). DHCP sendiri dapat di artikan sebagai Dynamic Host Control Protocol, yang dapat dimaknai secara bebas sebagai sebuah service untuk memberikan/membagikan ip secara otomatis kepada komputer/perangkat client yang membutuhkan ip

Terkait DHPC server, ada juga tulisan saya, tentang DHCP server mikrotik dan debian diantaranya:

Berikut langkah-langkah configurasi DHCP server pada cisco paket tracer

Pertama kali membuka CLI (Command Line Interface) cisco packet tracer tulisan seperti berikut pasti kita temukan 

Would you like to enter the initial configuration dialog? [yes/no]:  

Maka ketikkan saja huruf n yang ber arti No

Kemudian akan terlihat baris baru pada packet tracer 

Router> 

Ketikkan enable atau disingkat saja cukup mengisi tulisan en

Buat lagi perintah baru configure terminal atau singkat saja conf t seperti command dibawah ini

Router#conf t

Set hostname pada cisco paket tracer dengan mengetikkan

Router#hostname ROUTERKU

Nama routerku tersebut bebas diganti jadi apa saja. Configurasi tersebut bukan inti dari configurasi dhcp server cisco packet tracer, berikut ini configurasi inti dalam membuat dhcp server

Masuk ke interface yang akan di configurasi, langkah ini melanjutkan langkah-langkah configurasi cisco diatas. Perintah int f0/0 adalah perintah untuk memilih interface pada router yang mengarah ke switch client, sehingga di interface ini kita harus set ip address, yang sekaligus juga merupakan gateway bagi client dibawah switch. 

ROUTERKU(config)# int f0/0

Setting ip address pada interface f0/0

ROUTERKU(config-if)#ip address 192.168.0.1 255.255.255.0

Jangan lupa onkan interfacenya dengan command no shutdown atau disingkat saja no shut

ROUTERKU(config-if)#no shut 


Kemudian keluar dari interface f0/0 dengan mengetikkan exit 

ROUTERKU(config-if)#exit

Buat nama DHCP Poolnya, namanya bebas saja mau dibuat apa, saya buat NAMAPOOL

Router(config)#ip dhcp pool NAMAPOOL

Setting atau set network untuk dhcp servernya

ROUTERKU(dhcp-config)#network 192.168.0.1 255.255.255.0

Agar client dari dhcp server otomatis terset juga gatewanya maka kita set perintah untuk default-router pada terminal cisco

ROUTERKU(dhcp-config)#default-router 192.168.0.1 

Sampai disini secara sederhana membuat dhcp server cisco packet tracer sudah benar, tinggal komputer client diset interfacenya dhcp agar bisa menerima ip yang dibagi oleh dhcp server yang dibuat sebelumnya. 

Secara ringkas, perintah-perintah diatas disimpulkan sebagai berikut, untuk penggunaannya ketikkan atau ambil setelah tanda # pada command terminal dibawah


Would you like to enter the initial configuration dialog? [yes/no]: N
Router>en
Router#conf t
Router#hostname ROUTERKU
ROUTERKU(config)#int f0/0
ROUTERKU(config-if)#ip address 192.168.0.1 255.255.255.0
ROUTERKU(config-if)#no shut
ROUTERKU(config-if)#exit
ROUTERKU(config)#ip dhcp pool NAMAPOOL
ROUTERKU(dhcp-config)#network 192.168.0.1 255.255.255.0
ROUTERKU(dhcp-config)#default-router 192.168.0.1
ROUTERKU(config)#exit

Tidak ada komentar:

Posting Komentar